Ethernet Switches & Routers

Reply
Contributor
Posts: 40
Registered: ‎01-28-2013

What is the latest firmware should I run on a campus of FCX648 switches and SX800 core?

They are all running an older version of the firmware and need to be updated. But looking through the list of Firmware versions for the FCX, there are many versions newer, but the highest numbered firmware is not the latest updated one. For instance version 8020d hasn't been updated since 08-18-2015, but version 7300s was updated 10-07-2016.

 

How can I determine which one to pick?

Looking for recommendations on why I would pick different version for the FCX and SX800.

Thanks

Contributor
Posts: 40
Registered: ‎01-28-2013

Re: What is the latest firmware should I run on a campus of FCX648 switches and SX800 core?

And how can I tell what firmware versions I am licensed for?
Brocade Moderator
Posts: 219
Registered: ‎06-30-2010

Re: What is the latest firmware should I run on a campus of FCX648 switches and SX800 core?

Hi John,

 

I would suggest that you refer to the target path selection guide https://www.brocade.com/content/dam/common/documents/content-types/target-path-selection-guide/brocade-fi-target-path.pdf

 

Currently this recommends:

 

FCX:  8.0.10m

SX 800: 7.3.00h or FI 8.0.10h depending on generation of cards

 

Target path should present the most stable and reliable solution

 

With respect to the version you are licenced to run, as long as you have a valid support contract you should be able to download any version available on my.brocade

 

Hope this helps

 

Regards

Mick


If my response has solved your query please click the "Accept as Solution" button.

Any and all information provided by me is not reviewed, approved or endorsed by Brocade and is provided solely as a convenience for Brocade customers.

All systems and all networks are different and unique. If you have a service affecting network problem, please open a TAC service request for service through Brocade, or through your OEM equipment provider.
Brocade Moderator
Posts: 8
Registered: ‎09-17-2014

Re: What is the latest firmware should I run on a campus of FCX648 switches and SX800 core?

Hello John,

 

Also, I want to give you some extra explanation.

Just info, Choose OS version generally recommended by system manufacturer vendor.
Our company also provides "Target - Path" service per each system model.

 

Consider Release-note of OS version generally recommended by system manufacturer vendor.
Check if there are OS bug of functions of which customer use in Release-note.
If there is a upper path OS version of which OS bug were fixed then, choose the upper OS version.

 

So, Because the customer did not fix the system functions and designs to be used so Brocade provides OS version information generally recommended for customer.

If the customer fixes the system function and system design to be used, OS bugs should be checked in advance through 8.0.10m and 7.3.0h and 8.0.10h release-note search additionally.

 

Thanks.

Chulki.

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.