Ethernet Switches & Routers

Reply
Occasional Contributor
Posts: 9
Registered: ‎08-09-2011

Weird routing problem.

A big thank you in advance!

I have 3 FCX switches 2 which are stacked and the other trunked. For some reason i cannot ping a certain host from the switch that is trunked. I can ping the hosts gateway from that switch and ping the switch from the host. Please see the image for a better layout of the vlans involved. I will add configs after i scrub them.

102302013.png

Occasional Contributor
Posts: 9
Registered: ‎08-09-2011

Re: Weird routing problem.

Config from Core Switch

Current configuration:
!
ver 07.4.00T7f3
!
stack unit 1
  module 1 fcx-48-poe-port-management-module
  module 2 fcx-cx4-2-port-16g-module
  fan-threshold mp speed-3 65 90
  priority 128
  stack-port 1/2/1 1/2/2
stack unit 2
  module 1 fcx-48-poe-port-management-module
  module 2 fcx-cx4-2-port-16g-module
  stack-port 2/2/1 2/2/2
stack enable
stack persistent-mac-timer 0
stack mac 748e.f82f.f380
!
global-stp
!
!
!
vlan 1 name DEFAULT-VLAN by port
router-interface ve 1
spanning-tree 802-1w
!
vlan 10 by port
tagged ethe 2/1/7 to 2/1/11 ethe 2/1/13 to 2/1/16 ethe 2/1/21 to 2/1/22 ethe 2/1/24 ethe 2/1/28 to 2/1/30 ethe 2/1/47 to 2/1/48
untagged ethe 2/1/1 to 2/1/2
router-interface ve 10
spanning-tree 802-1w
!
vlan 11 by port
tagged ethe 2/1/7 to 2/1/11 ethe 2/1/13 to 2/1/16 ethe 2/1/21 to 2/1/22 ethe 2/1/24 ethe 2/1/28 to 2/1/30 ethe 2/1/47 to 2/1/48
router-interface ve 11
spanning-tree 802-1w
!
vlan 12 by port
tagged ethe 2/1/7 to 2/1/11 ethe 2/1/13 to 2/1/18 ethe 2/1/21 to 2/1/22 ethe 2/1/24 ethe 2/1/28 to 2/1/30 ethe 2/1/47 to 2/1/48
router-interface ve 12
spanning-tree 802-1w
!
vlan 30 name 10.30.0.x by port
tagged ethe 1/1/43 to 1/1/46
router-interface ve 30
!
vlan 35 name VM-Servers by port
tagged ethe 2/1/7 to 2/1/11 ethe 2/1/13 to 2/1/18 ethe 2/1/21 to 2/1/22 ethe 2/1/24 ethe 2/1/28 to 2/1/30 ethe 2/1/47 to 2/1/48
untagged ethe 2/1/3 to 2/1/6 ethe 2/1/12 ethe 2/1/19 to 2/1/20 ethe 2/1/23 ethe 2/1/31 to 2/1/32
router-interface ve 35
spanning-tree 802-1w
!
vlan 50 by port
untagged ethe 2/1/25 to 2/1/27
router-interface ve 50
spanning-tree 802-1w
!
vlan 51 by port
!
vlan 52 name "******" by port
tagged ethe 1/1/30 to 1/1/33
router-interface ve 52
spanning-tree 802-1w
!
vlan 200 by port
untagged ethe 1/1/1 to 1/1/2
router-interface ve 200
spanning-tree 802-1w
!
vlan 500 by port
tagged ethe 2/1/47 to 2/1/48
router-interface ve 500
spanning-tree 802-1w
!
vlan 501 by port
tagged ethe 2/1/7 to 2/1/11 ethe 2/1/13 to 2/1/18 ethe 2/1/21 to 2/1/22 ethe 2/1/24 ethe 2/1/28 to 2/1/30 ethe 2/1/47 to 2/1/48
spanning-tree 802-1w
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
lacp-cfg-det-dis
aaa authentication snmp-server default enable
aaa authentication login default none
boot sys fl sec
jumbo
enable telnet password .....
enable super-user-password .....
hostname Core-Switch
ip route 10.242.2.0 255.255.255.0 172.35.0.1
ip route 192.168.191.0 255.255.255.0 192.168.180.4
ip route 192.168.187.0 255.255.255.0 192.168.180.4
ip route 10.10.90.0 255.255.255.0 172.35.0.4
ip route 192.168.185.0 255.255.255.0 192.168.180.4
ip route 192.168.184.0 255.255.255.0 192.168.180.4
ip route 192.168.0.0 255.255.240.0 172.35.0.1
ip route 172.16.0.0 255.255.240.0 172.35.0.1
ip route 10.10.240.0 255.255.240.0 172.35.0.4
ip route 192.168.195.0 255.255.255.0 192.168.180.4
ip route 192.168.183.0 255.255.255.0 192.168.180.4
ip route 192.168.182.0 255.255.255.0 192.168.180.4
ip route 192.168.194.0 255.255.255.0 192.168.180.4
ip route 192.168.186.0 255.255.255.0 192.168.180.4
ip route 192.168.189.0 255.255.255.0 192.168.180.4
ip route 192.168.190.0 255.255.255.0 192.168.180.4
ip route 192.168.188.0 255.255.255.0 192.168.180.253
ip route 10.200.200.0 255.255.255.0 172.35.0.1
ip route 192.168.192.0 255.255.255.0 192.168.180.4
ip route 0.0.0.0 0.0.0.0 192.168.180.2
ip route 192.168.193.0 255.255.255.0 192.168.180.253
ip route 10.48.239.75 255.255.255.255 172.35.0.1
ip route 10.48.239.199 255.255.255.255 172.35.0.1
ip route 10.48.239.56 255.255.255.255 172.35.0.1
ip route 192.168.209.0 255.255.255.0 172.35.0.1
ip route 192.168.205.0 255.255.255.0 172.35.0.1
ip route 192.168.201.0 255.255.255.0 172.35.0.1
ip route 192.168.125.0 255.255.255.0 172.35.0.1
ip route 192.168.109.0 255.255.255.0 172.35.0.1
ip route 192.168.105.0 255.255.255.0 172.35.0.1
ip route 192.168.101.0 255.255.255.0 172.35.0.1
ip route 192.168.51.0 255.255.255.0 172.35.0.1
ip route 192.168.33.0 255.255.255.0 172.35.0.1
ip route 192.168.31.0 255.255.255.0 172.35.0.1
ip route 192.168.150.0 255.255.255.0 172.35.0.1
ip route 192.168.20.0 255.255.255.0 172.35.0.1
!

logging facility syslog
username ******* password .....
username **** password .....
username ***** password .....
cdp run
fdp run
snmp-server community ..... ro
snmp-server community ..... rw

snmp-client 172.35.1.199
no web-management http
!
!
interface ethernet 1/1/1
port-name APC241
speed-duplex 1000-full-master
!
interface ethernet 1/1/14
port-name V2N1
!
interface ethernet 1/1/16
port-name V2N2
!
interface ethernet 1/1/18
port-name V2N3
!
interface ethernet 1/1/20
port-name V2N4
!
interface ethernet 1/1/22
port-name V2N5
!
interface ethernet 1/1/23
port-name F-ISCSI1
!
interface ethernet 1/1/24
port-name F-ISCSI2
!
interface ethernet 1/1/30
link-aggregate active
sflow forwarding
!
interface ethernet 1/1/31
link-aggregate active
sflow forwarding
!
interface ethernet 1/1/32
link-aggregate active
sflow forwarding
!
interface ethernet 1/1/33
link-aggregate active
sflow forwarding
!
interface ethernet 1/1/43
link-aggregate active
sflow forwarding
!
interface ethernet 1/1/44
link-aggregate active
sflow forwarding
!
interface ethernet 1/1/45
link-aggregate active
sflow forwarding
!
interface ethernet 1/1/46
link-aggregate active
sflow forwarding
!
interface ethernet 2/1/3
port-name V1NC3
speed-duplex 1000-full-master
!
interface ethernet 2/1/4
port-name V3NC3
speed-duplex 1000-full-master
!
interface ethernet 2/1/5
port-name V4NC3
speed-duplex 1000-full-master
!
interface ethernet 2/1/6
port-name V2NC3
speed-duplex 1000-full-master
!
interface ethernet 2/1/7
port-name V1NC2
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/8
port-name V4NC5
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/9
port-name V3NC2
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/10
port-name V1NC11
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/11
port-name V4NC2
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/12
speed-duplex 1000-full-master
!
interface ethernet 2/1/13
port-name V4NC11
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/14
port-name V2NC11
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/15
port-name V2NC2
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/16
port-name V3NC11
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/17
dual-mode
speed-duplex 1000-full-master
link-aggregate active
!
interface ethernet 2/1/18
dual-mode
speed-duplex 1000-full-master
no spanning-tree
link-aggregate active
!
interface ethernet 2/1/20
port-name V5NC3
!
interface ethernet 2/1/21
port-name V5NC11
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/22
port-name V5NC2
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/23
port-name Rural Health
speed-duplex 1000-full-master
!
interface ethernet 2/1/24
port-name V3NC5
dual-mode
!
interface ethernet 2/1/25
speed-duplex 1000-full-master
!
interface ethernet 2/1/26
speed-duplex 1000-full-master
!
interface ethernet 2/1/27
speed-duplex 1000-full-master
!
interface ethernet 2/1/28
port-name V1NC5
dual-mode
speed-duplex 1000-full-master
!
interface ethernet 2/1/29
port-name V5NC5
dual-mode
!
interface ethernet 2/1/30
port-name V2NC5
dual-mode
!
interface ethernet 2/1/31
port-name MPLS
!
interface ethernet 2/1/32
speed-duplex 1000-full-master
!
interface ethernet 2/1/43
speed-duplex 1000-full-master
!
interface ethernet 2/1/44
speed-duplex 1000-full-master
!
interface ethernet 2/1/47
port-name LACP-VLAN-10-11-500
dual-mode
link-aggregate active
!
interface ethernet 2/1/48
dual-mode
link-aggregate active
!
interface ve 1
ip address 192.168.180.200 255.255.254.0
ip address 192.168.180.3 255.255.254.0 secondary
ip mtu 1500
!
interface ve 10
ip address 172.25.10.1 255.255.255.0
ip mtu 9000
!
interface ve 11
port-name
ip address 172.25.11.1 255.255.255.0
ip helper-address 1 172.35.0.10
ip mtu 1500
!
interface ve 12
ip address 172.25.12.1 255.255.255.0
ip mtu 1500
!
interface ve 30
ip address 10.30.0.1 255.255.248.0
ip mtu 9000
!
interface ve 35
port-name
ip address 172.35.0.2 255.255.254.0
ip mtu 1500
!
interface ve 50
ip address 172.12.0.1 255.255.248.0
ip mtu 9000
!
interface ve 52
ip address 10.10.8.1 255.255.248.0
ip mtu 9000
!
interface ve 200
port-name
ip address 172.16.200.1 255.255.255.0
ip mtu 1500
!
interface ve 500
!
!
!
!
sflow sample 1024
sflow polling-interval 0
!
!
!
!
!
end

Occasional Contributor
Posts: 9
Registered: ‎08-09-2011

Re: Weird routing problem.

Config from Trunked switch

Current configuration:

!

ver 08.0.01T7f1

!

stack unit 1

  module 1 fcx-48-port-management-module

  module 2 fcx-cx4-2-port-16g-module

!

!

!

lag "vlan10-11" dynamic id 1

ports ethernet 1/1/47 to 1/1/48

primary-port 1/1/47

deploy

port-name LACP-Vlan10-11 ethernet 1/1/47

!

!

vlan 1 name DEFAULT-VLAN by port

spanning-tree 802-1w

!

vlan 10 by port

tagged ethe 1/1/47 to 1/1/48

untagged ethe 1/1/3 to 1/1/21

spanning-tree 802-1w

!

vlan 11 by port

tagged ethe 1/1/47 to 1/1/48

untagged ethe 1/1/1 ethe 1/1/22 to 1/1/30

spanning-tree 802-1w

!

vlan 12 by port

tagged ethe 1/1/47 to 1/1/48

untagged ethe 1/1/2 ethe 1/1/45 to 1/1/46

spanning-tree 802-1w

!

vlan 35 by port

!

vlan 500 by port

tagged ethe 1/1/47 to 1/1/48

spanning-tree 802-1w

!

vlan 501 by port

tagged ethe 1/1/47 to 1/1/48

!

!

!

!

boot sys fl sec

jumbo

enable telnet password .....

enable super-user-password .....

hostname CS-VL10-11

ip mtu 9000

ip address 192.168.180.207 255.255.254.0

no ip dhcp-client enable

ip default-gateway 192.168.180.200

!

cdp run

fdp advertise ipv4

fdp run

!

!

interface ethernet 1/1/1

port-name

!

interface ethernet 1/1/2

port-name

!

interface ethernet 1/1/18

port-name

!

interface ethernet 1/1/19

port-name

!

interface ethernet 1/1/20

port-name

!

interface ethernet 1/1/21

port-name

!

interface ethernet 1/1/30

speed-duplex 100-full

!

interface ethernet 1/1/45

port-name LB-WAN

!

interface ethernet 1/1/46

port-name FW-Inside

speed-duplex 100-full

!

interface ethernet 1/1/47

port-name LACP-Vlan10-11

dual-mode

!

!

!

!

!

!

!

!

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.