Ethernet Switches & Routers

Reply
N/A
greardon
Posts: 1
Registered: ‎12-29-2010

VLAN Connectivity Issues

I have the following configuration on a 648 and I'm having issues with devices on the same VLAN not being able to communicate with each other randomly.

The uplink port is connected to a Cisco infrastructure with a Native VLAN of 1 and InterVLAN Routing is handled there.

The rest of the ports on this switch Native VLAN of 101 with with Tagged VLANs.

It's almost as if ARP is not working....

What am I missing.

vlan 1 name DEFAULT-VLAN by port

uplink-switch ethe 1/1/48

spanning-tree 802-1w

!

vlan 10 name MGMNT by port

tagged ethe 1/1/1 to 1/1/48

uplink-switch ethe 1/1/48

!

vlan 101 name Lab by port

tagged ethe 1/1/1 to 1/1/48

uplink-switch ethe 1/1/48

!

vlan 102 by port

tagged ethe 1/1/1 to 1/1/48

uplink-switch ethe 1/1/48

!

vlan 103 by port

tagged ethe 1/1/1 to 1/1/48

uplink-switch ethe 1/1/48

!

vlan 104 by port

tagged ethe 1/1/1 to 1/1/48

uplink-switch ethe 1/1/48

!

vlan 105 by port

tagged ethe 1/1/1 to 1/1/48

uplink-switch ethe 1/1/48

!

vlan 110 name gCubed by port

tagged ethe 1/1/1 to 1/1/48

uplink-switch ethe 1/1/48

!

vlan 251 by port

tagged ethe 1/1/1 to 1/1/48

uplink-switch ethe 1/1/48

!

vlan 252 by port

tagged ethe 1/1/47 to 1/1/48

uplink-switch ethe 1/1/48

!

vlan 253 by port

tagged ethe 1/1/47 to 1/1/48

uplink-switch ethe 1/1/48

!

vlan 255 by port

tagged ethe 1/1/47 to 1/1/48

uplink-switch ethe 1/1/48

interface ethernet 1/1/1

dual-mode  101

!

interface ethernet 1/1/2

dual-mode  101

!

interface ethernet 1/1/3

dual-mode  101

!

interface ethernet 1/1/4

dual-mode  101

!

interface ethernet 1/1/5

dual-mode  101

!

interface ethernet 1/1/6

dual-mode  101

!

interface ethernet 1/1/7

dual-mode  101

!

interface ethernet 1/1/8

dual-mode  101

!

interface ethernet 1/1/9

dual-mode  101

!

interface ethernet 1/1/10

dual-mode  101

!

interface ethernet 1/1/11

dual-mode  101

!

interface ethernet 1/1/12

dual-mode  101

!

interface ethernet 1/1/13

dual-mode  101

!

interface ethernet 1/1/14

dual-mode  101

!

interface ethernet 1/1/15

dual-mode  101

!

interface ethernet 1/1/16

dual-mode  101

!

interface ethernet 1/1/17

dual-mode  101

!

interface ethernet 1/1/18

dual-mode  101

!

interface ethernet 1/1/19

dual-mode  101

!

interface ethernet 1/1/20

dual-mode  101

!

interface ethernet 1/1/21

dual-mode  101

!

interface ethernet 1/1/22

dual-mode  101

!

interface ethernet 1/1/23

dual-mode  101

!

interface ethernet 1/1/24

dual-mode  101

!

interface ethernet 1/1/25

dual-mode  101

!

interface ethernet 1/1/26

dual-mode  101

!

interface ethernet 1/1/27

dual-mode  101

!

interface ethernet 1/1/28

dual-mode  101

!

interface ethernet 1/1/29

dual-mode  101

!

interface ethernet 1/1/30

dual-mode  101

!

interface ethernet 1/1/31

dual-mode  101

!

interface ethernet 1/1/32

dual-mode  101

!

interface ethernet 1/1/33

dual-mode  101

!

interface ethernet 1/1/34

dual-mode  101

!

interface ethernet 1/1/35

dual-mode  101

!

interface ethernet 1/1/36

dual-mode  101

!

interface ethernet 1/1/37

port-name Centera Node 2

dual-mode  101

!

interface ethernet 1/1/38

dual-mode  101

!

interface ethernet 1/1/39

dual-mode  101

!

interface ethernet 1/1/40

dual-mode  101

!

interface ethernet 1/1/41

dual-mode  101

!

interface ethernet 1/1/42

dual-mode  101

!

interface ethernet 1/1/43

dual-mode  101

!

interface ethernet 1/1/44

dual-mode  101

!

interface ethernet 1/1/45

dual-mode  101

!

interface ethernet 1/1/46

dual-mode  101

!

interface ethernet 1/1/47

disable

!

interface ethernet 1/1/48

port-name Uplink to ICISW04-23

dual-mode

!

Occasional Contributor
stephen.boyle
Posts: 8
Registered: ‎04-08-2010

Re: VLAN Connectivity Issues

I know this is old but are you still having the issue? The config looks fine. I don't use the uplink-switch command though.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.