Ethernet Switches & Routers

Reply
New Contributor
Posts: 3
Registered: ‎02-02-2015

Trunk between two FastIron 4802 switches on ports 49C and 50C; port 50C won't link.

I have a trunk set up between two FastIron 4802 switches, on their 49C and 50C gigabit ports. The 50C ports on both switches will not come up, have tried with multiple different cables, including the ones that are working for 49C.

 

Here's the trunk status for the first switch:

 

telnet@clogic-sw01#sh trunk

Configured trunks:

Trunk ID: 7
Type: Switch
Ports_Configured: 2
Primary Port Monitored: Jointly

Ports         49      50      
Port Names    none    none    
Port_Status   enable  enable  
Monitor       off     off     
Mirror Port   N/A     N/A     
Monitor Dir   N/A     N/A     

Operational trunks:

Trunk ID: 7
Type: Switch
Duplex: Full
Speed: 1G
Tag: Yes
Priority: level0
Active Ports: 1                                                   


Ports         49      50      
Link_Status   active  down    
port_state    Forward Blocked 
Load Sharing
 Mac Address  13      0       
 IP           0       0       
 IPX          0       0       
 Apple Talk   0       0       
 Multicast    0       0 

 

Here is the trunk status for the second switch:

 

telnet@clogic-sw02#sh trunk

Configured trunks:

Trunk ID: 7
Type: Switch
Ports_Configured: 2
Primary Port Monitored: Jointly

Ports         49      50      
Port Names    none    none    
Port_Status   enable  enable  
Monitor       off     off     
Mirror Port   N/A     N/A     
Monitor Dir   N/A     N/A     

Operational trunks:

Trunk ID: 7
Type: Switch
Duplex: Full
Speed: 1G
Tag: Yes
Priority: level0
Active Ports: 1                                                   


Ports         49      50      
Link_Status   active  down    
port_state    Forward Blocked 
Load Sharing
 Mac Address  16      0       
 IP           0       0       
 IPX          0       0       
 Apple Talk   0       0       
 Multicast    0       0

 

I figure I'm missing some configuration parameter, and am a bit baffled as I'm more accustomed to working with Cisco hardware.

 

Any ideas?

 

Thanks in advance.

 

New Contributor
Posts: 3
Registered: ‎01-06-2015

Re: Trunk between two FastIron 4802 switches on ports 49C and 50C; port 50C won't link.

can you show us the configuration?

New Contributor
Posts: 3
Registered: ‎02-02-2015

Re: Trunk between two FastIron 4802 switches on ports 49C and 50C; port 50C won't link.

[ Edited ]

Switch 1:

 

ver 04.1.01eTc1
!
!
!
trunk switch ethe 49 to 50 
!
vlan 1 name DEFAULT-VLAN by port
!
vlan 2 name PUBLIC by port
 tagged ethe 48 to 50 
 untagged ethe 37 to 46 
 spanning-tree 802-1w
!
vlan 5 name OOBM by port
 tagged ethe 48 to 50 
 untagged ethe 25 to 36 
 spanning-tree 802-1w
!
vlan 3 name INFRASTRUCTURE by port
 tagged ethe 48 to 50 
 untagged ethe 1 to 12 
 spanning-tree 802-1w
!
vlan 4 name WORKSTATIONS by port
 tagged ethe 48 to 50 
 untagged ethe 13 to 24 
 spanning-tree 802-1w
!
!
!
!
enable telnet password 8 .....
enable super-user-password 8 .....
hostname ......
ip address 10.0.100.10 255.255.255.0
ip default-gateway 10.0.100.1
ip dns domain-name ........
ip dns server-address 10.0.0.22 10.0.0.21
snmp-server community 1 $^s"=dgno ro
snmp-server community 1 $Si2^=d ro
!
!
!
!
!
!
!
end

 Switch 2:

 

ver 04.1.01eTc1
!
!
!
trunk switch ethe 49 to 50 
!
vlan 1 name DEFAULT-VLAN by port
!
vlan 3 by port
 tagged ethe 49 to 50 
 untagged ethe 1 to 12 
 spanning-tree 802-1w
!
vlan 2 by port
 tagged ethe 49 to 50 
 untagged ethe 37 to 48 
 spanning-tree 802-1w
!
vlan 4 by port
 tagged ethe 49 to 50 
 untagged ethe 13 to 24 
 spanning-tree 802-1w
!
vlan 5 by port
 tagged ethe 49 to 50 
 untagged ethe 25 to 36 
 spanning-tree 802-1w
!
!
!
!
aaa authentication login default local none
enable telnet password 8 ..........
enable super-user-password 8 ..........
hostname ............
ip address 10.0.100.11 255.255.255.0
ip default-gateway 10.0.100.1
ip dns domain-name ...........
ip dns server-address 10.0.0.22 10.0.0.21
ip mu pas
!
!
!
!
!
!
!
end

 

Port 48 on switch 1 is an 802.1q trunk to a Cisco 2924XL. The three switches can communicate with each other and are passing traffic for the appropriate VLANs.

New Contributor
Posts: 4
Registered: ‎01-06-2015

Re: Trunk between two FastIron 4802 switches on ports 49C and 50C; port 50C won't link.

can you make sure that port 50 on either switches is not by mistake configured as an access port? or a routed port?

New Contributor
Posts: 3
Registered: ‎02-02-2015

Re: Trunk between two FastIron 4802 switches on ports 49C and 50C; port 50C won't link.

Port 50 on each switch

Switch 1:

 

GigabitEthernet50 is down 
  Link Error Dampening is Disabled
  Hardware is GigabitEthernet, address is 000c.db1a.866c (bia 000c.db1a.866c)
  Configured speed 1Gbit, actual unknown, configured duplex fdx, actual unknown
  Configured mdi mode AUTO, actual unknown
  Member of 4 L2 VLANs, port is tagged, port state is BLOCKING
  BPDU guard is Disabled, ROOT protect is Disabled
  Link Error Dampening is Disabled
  STP configured to ON, priority is level0
  Flow Control is config enabled, oper enabled, negotiation disabled
  mirror disabled, monitor disabled
  Member of active trunk ports 49-50, secondary port, primary port is 49
  Member of configured trunk ports 49-50, secondary port, primary port is 49
  No port name
  IP MTU 1500 bytes
  300 second input rate: 0 bits/sec, 0 packets/sec, 0.00% utilization
  300 second output rate: 0 bits/sec, 0 packets/sec, 0.00% utilization
  0 packets input, 0 bytes, 0 no buffer
  Received 0 broadcasts, 0 multicasts, 0 unicasts
  0 input errors, 0 CRC, 0 frame, 0 ignored
  0 runts, 0 giants, DMA received 0 packets
  0 packets output, 0 bytes, 0 underruns
  Transmitted 0 broadcasts, 0 multicasts, 0 unicasts
  0 output errors, 0 collisions, DMA transmitted 0 packets

 

Switch 2:

 

GigabitEthernet50 is down 
  Link Error Dampening is Disabled
  Hardware is GigabitEthernet, address is 0012.f20b.9a48 (bia 0012.f20b.9a48)
  Configured speed 1Gbit, actual unknown, configured duplex fdx, actual unknown
  Configured mdi mode AUTO, actual unknown
  Member of 4 L2 VLANs, port is tagged, port state is BLOCKING
  BPDU guard is Disabled, ROOT protect is Disabled
  Link Error Dampening is Disabled
  STP configured to ON, priority is level0
  Flow Control is config enabled, oper enabled, negotiation disabled
  mirror disabled, monitor disabled
  Member of active trunk ports 49-50, secondary port, primary port is 49
  Member of configured trunk ports 49-50, secondary port, primary port is 49
  No port name
  IP MTU 1500 bytes
  300 second input rate: 0 bits/sec, 0 packets/sec, 0.00% utilization
  300 second output rate: 0 bits/sec, 0 packets/sec, 0.00% utilization
  0 packets input, 0 bytes, 0 no buffer
  Received 0 broadcasts, 0 multicasts, 0 unicasts
  0 input errors, 0 CRC, 0 frame, 0 ignored
  0 runts, 0 giants, DMA received 0 packets
  0 packets output, 0 bytes, 0 underruns
  Transmitted 0 broadcasts, 0 multicasts, 0 unicasts
  0 output errors, 0 collisions, DMA transmitted 0 packets

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.