Ethernet Switches & Routers

Reply
Occasional Contributor
Posts: 11
Registered: ‎02-25-2015
Accepted Solution

Remote Fault messages in MLXe8 10G interfaces

[ Edited ]

Hi guys,

I'm having trouble with a 10G connection between MLXe8 <-> extreme x460

 

The log messages are showing a lot of messages:

Mar 31 09:33:19:I: System: Interface ethernet 1/4, state up
Mar 31 09:33:19:I: System: Interface ethernet 1/4, state down - remote fault
Mar 31 09:33:19:I: SYSTEM: port 1/4 is down( remote fault 1)  
Mar 31 09:33:18:I: System: Interface ethernet 1/4, state up
Mar 31 09:33:18:I: System: Interface ethernet 1/4, state down - remote fault
Mar 31 09:33:18:I: SYSTEM: port 1/4 is down( remote fault 1)  
Mar 31 09:33:06:I: System: Interface ethernet 1/4, state up
Mar 31 09:33:06:I: System: Interface ethernet 1/4, state down - remote fault
Mar 31 09:33:06:I: SYSTEM: port 1/4 is down( remote fault 1)  
Mar 31 09:32:34:I: System: Interface ethernet 1/4, state up
Mar 31 09:32:33:I: System: Interface ethernet 1/4, state down - remote fault

 

 

I checked the configuration and I'm not having problem with other connections between extreme devices.

 

Is there something to configure on Link-Fault-Signaling? Or other ideas?

 

Thanks

 

Occasional Contributor
Posts: 11
Registered: ‎02-25-2015

Re: Remote Fault messages in MLXe8 10G interfaces

Guys I solved my problem using

link-fault-signaling with "ignore-rx" option.

Frequent Visitor
Posts: 1
Registered: ‎02-13-2012

Re: Remote Fault messages in MLXe8 10G interfaces

Hello,

 

I am having the same issue with my network. MLX-8 10gig to several 460's in a 10gig ring. could you reply with the exact language you used? and did you make any changes in your 460's? 

 

Michael,

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.