Ethernet Switches & Routers

Reply
Occasional Contributor
Posts: 7
Registered: ‎04-22-2011

Problems with LACP trunking between Cisco 3750 and Brocade SX1600

Dear all,

I'm running out of ideas on how to try and resolve a problem with connecting a Cisco 3750 and a Brocade SX1600 together.

So - I've got a simple two port x 1Gethernet connection between these two devices.  I want to tagged a number of VLANS between the two devices.

On the Brocade, its should be quite simple:

1) unplug ports physically

2) select port + link-aggrigate configure key 20000

3) select port + link-aggrigate configure key 20000

4) link-aggregate ethernet 4/24 ethernet 5/24 active

Then I tag the ports

5) vlan 337-341

6) tagged ethernet 4/24

7) int eth 4/24 port-name FAC BROCADE

Write mem

That should be it for the brocade...right????

On the Cisco 3750, the corporate IT guys have given me the following config:

interface Port-channel2
description FAC-BROCADE
switchport trunk encapsulation dot1q
switchport trunk native vlan 250
switchport trunk allowed vlan 337-341
switchport mode trunk
!
interface GigabitEthernet1/0/24
description FAC-BROCADE
switchport trunk encapsulation dot1q
switchport trunk native vlan 250
switchport trunk allowed vlan 337-341
switchport mode trunk
channel-protocol lacp
channel-group 2 mode active
!
interface GigabitEthernet2/0/24
description FAC-BROCADE
switchport trunk encapsulation dot1q
switchport trunk native vlan 250
switchport trunk allowed vlan 337-341
switchport mode trunk
channel-protocol lacp
channel-group 2 mode active

Can anybody see what I am doing wrong here please?

Thanks

Max

(I forgot to say, that I bridge the airgap at the end after I have finished on the Brocade SX1600) :-) - sorry....still not working....Still no ping....)

Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: Problems with LACP trunking between Cisco 3750 and Brocade SX1600

Please try and remove the native vlan commands from the Cisco config. Then retest.

Also on the Brocade side to post a 'show link-agg'

Thanks

Michael.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.