Ethernet Switches & Routers

Reply
Contributor
Posts: 31
Registered: ‎02-10-2011

Problem to acces to the enable mode in virtual chassis.

Hi all ¡¡


I have 8 switches connected forming a virtual chassis.
Using copy paste i have put this
aaa local user autentication
enable super-user-password xxxxx


Now when i try to enter to the mode "enable" it ask me to a username and  password. I do not have define any user in the switch and i can't log  in mode "enable" using the password defined in the "enable-super-user".If i put show command to view the local users , the database its clear...

I not have save the running-config in the startup config and i think the only solution to can  access to the enable mode another time its reboot all units. I have try  to log using console port but it ask me for the user-name and password  too...

The big problem its the virtual chassis is formed by 8 units and i cannot reboot all at time using command line. I not have privileges.I

I think the only solution its shutdown all the units in order:
                     First unit 8, next 7, 6,5,4,3,2(stanby),1(Master).

Finally i power up all the units in the inverse order:
                     1(master),2(standby),3,4,5,6,7,8.

¿Dou you think its a good idea? ¿Anyone have a better idea?¿if i do not have define any user in the virtual chassis why it prompt me about a username and password to log in the privilege mode? ¿Maybe i can use a hide user?

Thanks all, i speak not very well english ¡¡¡
Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: Problem to acces to the enable mode in virtual chassis.

You could try and reboot one switches with a notebook plugged into the serial port.  If you see a press B to enter book mode.  Press B.

Then issue the command

no password

then boot the system (boot sys pri)

This works on other Brocade IP devices.  Not sure for the VDX though.

Thanks

Michael.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.