Ethernet Switches & Routers

Reply
New Contributor
Posts: 4
Registered: ‎07-22-2013

Please suggest the equivalent command in brocade

Hi all

           Please provide me with  the equivalent brocade command for icx6610 for the below cisco commands

1   -     vlan access-map test 10

          action forward

          match ip address 101

          vlan access-map GMLSAN 10

          action forward

          vlan internal allocation policy ascending

          !

          class-map match-all data

            match access-group 104

          !

          !

          policy-map spectravideo

            class data

              police 70000000 8000 exceed-action drop

2  -   mls qos trust cos

thanks in advance

Frequent Contributor
Posts: 118
Registered: ‎06-15-2009

Re: Please suggest the equivalent command in brocade

Jasir,

Can you provide more details on what you are trying to achieve using the 6610 switch? I can then find out if we have any equivalent feature support in our product.

New Contributor
Posts: 4
Registered: ‎07-22-2013

Re: Please suggest the equivalent command in brocade

Actually the scenario of my client was of Cisco switches.Now we pitched Brocade and we got the order.So the above given config is of cisco. so i need to find the equivalent commands in Brocade for the commands given

Please find the below pasted full config..

The Bold and underlined commands are those which i need equivalent

Thannks in advance

Jasir

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2013.07.13 13:01:38 =~=~=~=~=~=~=~=~=~=~=~=

SW_GF_Core#sh run

SW_GF_Core#sh running-config

Building configuration...

Multicast is not supported on tunnel interfaces

Multicast is not supported on tunnel interfaces

Current configuration : 54266 bytes

!

! Last configuration change at 19:21:31 IST Fri Jul 12 2013 by tv18

! NVRAM config last updated at 09:56:26 IST Wed Apr 10 2013 by network18

!

version 12.2

no service pad

service timestamps debug datetime localtime show-timezone

service timestamps log datetime localtime show-timezone

service password-encryption

!

hostname SW_GF_Core

!

logging buffered informational

enable secret 5 <removed>

!

username <removed> secret 5 <removed>

username <removed> password 7 <removed>

no aaa new-model

clock timezone IST 5 30

switch 1 provision ws-c3750g-24ts-1u

switch 2 provision ws-c3750g-24ts-1u

switch 3 provision ws-c3750g-24ts-1u

switch 4 provision ws-c3750g-24ts

system mtu routing 1500

ip subnet-zero

ip routing

ip cef load-sharing algorithm universal ACABD816

no ip domain-lookup

ip domain-name tv18.com

ip name-server 192.168.26.18

ip name-server 192.168.26.26

ip name-server 4.2.2.2

!

ip multicast-routing distributed

!

!

!

archive

log config

  logging enable

  logging size 200

  hidekeys

no file verify auto

!

mac access-list extended mac

deny   host 000b.dbd6.a5f1 any

mac access-list extended macacces

deny   host 000c.2927.ccd9 any

!

spanning-tree mode pvst

spanning-tree extend system-id

spanning-tree vlan 1 priority 24576

spanning-tree vlan 11-31 priority 4096

!

!

vlan access-map vikas 10

action forward

match ip address 101

vlan access-map GMLSAN 10

action forward

vlan internal allocation policy ascending

!

class-map match-all data

  match access-group 104

!

!

policy-map spectravideo

  class data

    police 70000000 8000 exceed-action drop

!

!

!

interface Tunnel0

description Bharti-MPLS

bandwidth 8000

ip address 10.99.99.2 255.255.255.252

tunnel source 192.168.88.114

tunnel destination 192.168.88.118

!

interface Tunnel1

description TATA-MPLS

bandwidth 2000

ip address 10.99.99.6 255.255.255.252

tunnel source 192.168.88.102

tunnel destination 192.168.88.106

!

interface Loopback75

no ip address

!

interface Port-channel5

description Connect to SW_GF_05 on int G1/0/17 & G2/0/17

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel6

description Ether Channel to SW_GF_06 on port G1/0/18 & G2/0/18

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel7

description Ether Channel to SW_GF_07 on port G1/0/19 & G2/0/19

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel8

description Connected to SW_GF_08 via ports G1/0/20 &G2/0/20

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel9

description SW_GF_Ticker port G2/0/21 & G3/0/19

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel11

description connected to SW_LFF_01 via G1/0/12 & G2/0/12

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel12

description connected to SW_LFF_02 via G1/0/13 & G2/0/13

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel13

description connected to SW_LFF_03 via G1/0/14 & G2/0/14

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel14

description connected to SW_LFF_04 via G1/0/15 & G2/0/15

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel15

description connected to SW_LFF_05 via G1/0/16 & G2/0/16

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel18

!

interface Port-channel21

description connected to SW_RFF_01 via G1/0/06 & G2/0/06

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel22

description connected to SW_RFF_02 via G1/0/7 & G2/0/7

switchport trunk encapsulation dot1q

!

interface Port-channel23

description connected to SW_RFF_03 via G4/0/11 & G2/0/08

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel24

description connected to SW_RFF_04 via G1/0/09 & G2/0/09

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel25

description connected to SW_RFF_05 via G1/0/10 & G2/0/10

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel26

description connected to SW_RFF_06 via G1/0/11 & G2/0/11

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel31

description Connected to SW_TF_01 via G1/0/03 & G2/0/03

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel32

description Connected to SW_TF_02 via G1/0/04 & G2/0/04

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel33

description Connected to SW_TF_03 via G1/0/05 & G2/0/05

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel34

description Connected to SW_TF_04 via G1/0/23 & G4/0/2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface Port-channel48

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet1/0/1

description Connected to SW_LFF_01 over etherchannel 11

switchport trunk encapsulation dot1q

switchport mode trunk

no keepalive

channel-group 11 mode on

!

interface GigabitEthernet1/0/2

description 100Mbps Spectranet to HSN

no switchport

ip address 10.50.100.22 255.255.255.252

ip pim version 1

ip pim sparse-dense-mode

ip multicast ttl-threshold 15

ip igmp join-group 235.11.4.66

ip igmp query-interval 180

ip igmp querier-timeout 80

load-interval 30

!

interface GigabitEthernet1/0/3

description Connected to SW_TF_01 over etherchannel 31

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 31 mode on

!

interface GigabitEthernet1/0/4

description Connected to SW_TF_02 over etherchannel 32

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 32 mode on

!

interface GigabitEthernet1/0/5

description Connected to SW_TF_03 over etherchannel 33

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 33 mode on

!

interface GigabitEthernet1/0/6

description Connected to SW_RFF_01 over etherchannel 21

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 21 mode on

!

interface GigabitEthernet1/0/7

description Connected to SW_RFF_02 over etherchannel 22

switchport trunk encapsulation dot1q

!

interface GigabitEthernet1/0/8

description Bharti 18MB MPLS link

no switchport

bandwidth 18432

ip address 192.168.88.114 255.255.255.252

load-interval 30

speed 100

duplex full

!

interface GigabitEthernet1/0/9

description Connected to SW_RFF_04 over etherchannel 24

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 24 mode on

!

interface GigabitEthernet1/0/10

description Connected to SW_RFF_05 over etherchannel 25

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 25 mode on

!

interface GigabitEthernet1/0/11

description Connected to SW_RFF_06 over etherchannel 26

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 26 mode on

!

interface GigabitEthernet1/0/12

description 45Mb DS3 Bharti

no switchport

bandwidth 45000

ip address 10.90.90.2 255.255.255.252

speed 100

duplex full

!

interface GigabitEthernet1/0/13

description Connected to SW_LFF_02 over etherchannel 12

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 12 mode on

!

interface GigabitEthernet1/0/14

description Connected to SW_LFF_03 over etherchannel 13

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 13 mode on

!

interface GigabitEthernet1/0/15

description Connected to SW_LFF_04 over etherchannel 14

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 14 mode on

!

interface GigabitEthernet1/0/16

description Connected to SW_LFF_05 over etherchannel 15

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 15 mode on

!

interface GigabitEthernet1/0/17

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 5 mode on

!

interface GigabitEthernet1/0/18

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 6 mode on

!

interface GigabitEthernet1/0/19

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 7 mode on

!

interface GigabitEthernet1/0/20

switchport access vlan 43

speed 1000

duplex full

!

interface GigabitEthernet1/0/21

description TATA MPLS LINK

no switchport

ip address 192.168.88.102 255.255.255.252

load-interval 30

speed 100

duplex full

!

interface GigabitEthernet1/0/22

description MOS-1

switchport access vlan 11

storm-control broadcast level 0.01

!

interface GigabitEthernet1/0/23

description Connected to SW_TF_04 over etherchannel 34

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 34 mode on

!

interface GigabitEthernet1/0/24

description HP_MediaGridSW

no switchport

no ip address

!

interface GigabitEthernet1/0/25

description Spectranet 1Gbps IBN7

no switchport

ip address 192.168.18.49 255.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

!

interface GigabitEthernet1/0/26

!

interface GigabitEthernet1/0/27

!

interface GigabitEthernet1/0/28

!

interface GigabitEthernet2/0/1

description Link to Reliance Link for Video

no switchport

ip address 97.184.4.249 255.255.255.252

storm-control broadcast level 0.01

!

interface GigabitEthernet2/0/2

description 100Mb TCL P2P

no switchport

ip address 192.168.88.142 255.255.255.252

!

interface GigabitEthernet2/0/3

description Connected to SW_TF_01 over etherchannel 31

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 31 mode on

!

interface GigabitEthernet2/0/4

description Connected to SW_TF_02 over etherchannel 32

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 32 mode on

!

interface GigabitEthernet2/0/5

description Connected to SW_TF_03 over etherchannel 33

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 33 mode on

!

interface GigabitEthernet2/0/6

description Connected to SW_RFF_01 over etherchannel 21

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 21 mode on

!

interface GigabitEthernet2/0/7

description Connected to SW_RFF_02 over etherchannel 22

switchport trunk encapsulation dot1q

!

interface GigabitEthernet2/0/8

description Connected to SW_RFF_03 over etherchannel 23

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 23 mode on

!

interface GigabitEthernet2/0/9

description Connected to SW_RFF_04 over etherchannel 24

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 24 mode on

!

interface GigabitEthernet2/0/10

description Connected to SW_RFF_05 over etherchannel 25

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 25 mode on

!

interface GigabitEthernet2/0/11

description Connected to SW_RFF_06 over etherchannel 26

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 26 mode on

!

interface GigabitEthernet2/0/12

description Connected to SW_LFF_01 over etherchannel 11

switchport trunk encapsulation dot1q

switchport mode trunk

no keepalive

channel-group 11 mode on

!

interface GigabitEthernet2/0/13

description Connected to SW_LFF_02 over etherchannel 12

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 12 mode on

!

interface GigabitEthernet2/0/14

description Connected to SW_LFF_03 over etherchannel 13

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 13 mode on

!

interface GigabitEthernet2/0/15

description Connected to SW_LFF_04 over etherchannel 14

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 14 mode on

!

interface GigabitEthernet2/0/16

description Connected to SW_LFF_05 over etherchannel 15

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 15 mode on

!

interface GigabitEthernet2/0/17

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 5 mode on

!

interface GigabitEthernet2/0/18

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 6 mode on

!

interface GigabitEthernet2/0/19

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 7 mode on

!

interface GigabitEthernet2/0/20

description conected to SW_GF_08 via etherchannel 8

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 8 mode on

!

interface GigabitEthernet2/0/21

description connected via PO 9

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 9 mode on

!

interface GigabitEthernet2/0/22

description SMC

switchport access vlan 43

!

interface GigabitEthernet2/0/23

description TATA_100Mb_NLD (Ckt: 091NOID1143007617594)

no switchport

bandwidth 40000

ip address 192.168.88.37 255.255.255.252

duplex full

hold-queue 1000 in

!

interface GigabitEthernet2/0/24

description E2K7NODE-1

switchport access vlan 12

storm-control broadcast level 0.01

!

interface GigabitEthernet2/0/25

!

interface GigabitEthernet2/0/26

!

interface GigabitEthernet2/0/27

!

interface GigabitEthernet2/0/28

!

interface GigabitEthernet3/0/1

description ##Connected to IBN-SAN-1##

no switchport

ip address 10.120.1.2 255.255.255.252

!

interface GigabitEthernet3/0/2

description Aruba-200.51 Standby

switchport trunk encapsulation dot1q

switchport mode trunk

speed 1000

!

interface GigabitEthernet3/0/3

description LokmatLive Feed - TATA

switchport access vlan 39

!

interface GigabitEthernet3/0/4

description SUNserver_26.4

switchport access vlan 12

!

interface GigabitEthernet3/0/5

switchport access vlan 12

!

interface GigabitEthernet3/0/6

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet3/0/7

description SWDEV-2 nms port

switchport access vlan 16

switchport mode access

!

interface GigabitEthernet3/0/8

description NMS

switchport access vlan 12

switchport mode access

!

interface GigabitEthernet3/0/9

description Animation-2

switchport access vlan 16

switchport mode access

!

interface GigabitEthernet3/0/10

description SAWVIZRT

switchport access vlan 16

switchport mode access

duplex full

mls qos trust cos

!

interface GigabitEthernet3/0/11

description SunilThakur_Laptop

switchport access vlan 14

switchport mode access

duplex full

mls qos trust cos

spanning-tree portfast

!

interface GigabitEthernet3/0/12

description CAS2

switchport access vlan 11

switchport mode access

speed 1000

duplex full

!

interface GigabitEthernet3/0/13

description SWDEV2

switchport access vlan 12

switchport mode access

duplex full

spanning-tree portfast

!

interface GigabitEthernet3/0/14

description conected to SW_GF_08 via etherchannel 8

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 8 mode on

!

interface GigabitEthernet3/0/15

description CONNECTED TO INEW SERVER A

switchport access vlan 11

switchport mode access

speed 1000

duplex full

mls qos trust cos

spanning-tree portfast

!

interface GigabitEthernet3/0/16

description LokmatFeed Live 22.15

switchport access vlan 26

duplex full

!

interface GigabitEthernet3/0/17

description Fortigate Firewall

switchport access vlan 24

!

interface GigabitEthernet3/0/18

description 10Mb Reliance to HSN

no switchport

ip address 10.50.100.18 255.255.255.252

no ip mroute-cache

load-interval 30

!

interface GigabitEthernet3/0/19

description connected via PO 9

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 9 mode on

!

interface GigabitEthernet3/0/20

description JAMMU 2Mbps Aircel LL

no switchport

ip address 10.10.10.21 255.255.255.252

speed 100

duplex full

!

interface GigabitEthernet3/0/21

description CAWS-2

switchport access vlan 11

switchport mode access

no logging event link-status

mls qos trust cos

no snmp trap link-status

storm-control broadcast level 0.01

storm-control multicast level 0.01

spanning-tree portfast

!

interface GigabitEthernet3/0/22

description WIPROFMS

switchport access vlan 12

spanning-tree portfast

!

interface GigabitEthernet3/0/23

description connected to NAS

switchport access vlan 12

switchport mode access

spanning-tree portfast

!

interface GigabitEthernet3/0/24

description 10Mbps Reliance IBN7

no switchport

ip address 10.120.10.2 255.255.255.252

!

interface GigabitEthernet3/0/25

switchport access vlan 16

!

interface GigabitEthernet3/0/26

!

interface GigabitEthernet3/0/27

no switchport

no ip address

!

interface GigabitEthernet3/0/28

!

interface GigabitEthernet4/0/1

description HP_MediaGridSW

switchport access vlan 14

!

interface GigabitEthernet4/0/2

description Connected to SW_TF_04 over etherchannel 34

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 34 mode on

!

interface GigabitEthernet4/0/3

description WebLinuxServer-WEB18

switchport access vlan 12

!

interface GigabitEthernet4/0/4

description CAWS-1

switchport access vlan 11

switchport mode access

no logging event link-status

mls qos trust cos

no snmp trap link-status

storm-control broadcast level 0.02

storm-control multicast level 0.02

spanning-tree portfast

!

interface GigabitEthernet4/0/5

description Proxy Server

switchport access vlan 12

!

interface GigabitEthernet4/0/6

description Viz artist-2

switchport access vlan 19

switchport mode access

no logging event link-status

mls qos trust cos

no snmp trap link-status

storm-control broadcast level 0.01

storm-control multicast level 0.01

spanning-tree portfast

!

interface GigabitEthernet4/0/7

description Animation-3

switchport access vlan 16

!

interface GigabitEthernet4/0/8

description Animation-3

switchport access vlan 16

switchport mode access

!

interface GigabitEthernet4/0/9

description RMS

switchport access vlan 12

switchport mode access

!

interface GigabitEthernet4/0/10

description UPLINKED TO ASANTE-4

switchport access vlan 22

switchport mode access

duplex full

mls qos trust cos

spanning-tree portfast

!

interface GigabitEthernet4/0/11

description Connected to SW_RFF_03 over etherchannel 23

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 23 mode on

!

interface GigabitEthernet4/0/12

description CONNECTED TO MI-2

switchport access vlan 11

switchport mode access

speed 1000

duplex full

spanning-tree portfast

!

interface GigabitEthernet4/0/13

switchport access vlan 12

switchport mode access

!

interface GigabitEthernet4/0/14

description Connected to Nortal switch (200.10)

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet4/0/15

description UMLSwitch_in_serverroom

switchport access vlan 43

!

interface GigabitEthernet4/0/16

description CONNECTED TO INEW SERVER B

switchport access vlan 11

switchport mode access

speed 1000

duplex full

mls qos trust cos

spanning-tree portfast

!

interface GigabitEthernet4/0/17

description SQLDB

switchport access vlan 12

!

interface GigabitEthernet4/0/18

switchport access vlan 12

switchport mode access

mls qos trust cos

!

interface GigabitEthernet4/0/19

description connected to Aruba

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet4/0/20

description 45Mb_NLD_Bharti (ckt: 5172242)

no switchport

bandwidth 50000

ip address 192.168.99.49 255.255.255.252

duplex full

!

interface GigabitEthernet4/0/21

description NW18DC1

switchport access vlan 12

switchport mode access

!

interface GigabitEthernet4/0/22

description ##Connected to IBN-SAN-1##

no switchport

ip address 10.120.1.6 255.255.255.252

!

interface GigabitEthernet4/0/23

description Fortinet_Firewall_Connected

switchport access vlan 24

switchport mode access

!

interface GigabitEthernet4/0/24

description CONNECTED TO CAS1 -> PORT1

switchport access vlan 11

switchport mode access

speed 1000

!

interface GigabitEthernet4/0/25

!

interface GigabitEthernet4/0/26

!

interface GigabitEthernet4/0/27

!

interface GigabitEthernet4/0/28

!

interface Vlan1

ip address 192.168.200.1 255.255.255.0

!

interface Vlan11

description VLAN for INEWS Servers range 192.168.25.2 to 192.168.25.254

ip address 192.168.25.1 255.255.255.0

ip access-group 111 in

ip directed-broadcast

!

interface Vlan12

description VLAN for Corporate Servers range 192.168.26.2 to 192.168.26.31

ip address 192.168.26.1 255.255.255.224

ip access-group 112 in

no ip redirects

ip pim sparse-dense-mode

!

interface Vlan13

description VLAN for Administration Deptt. range 192.168.26.34 to 192.168.26.63

ip address 192.168.26.33 255.255.255.224

ip access-group 113 in

ip helper-address 192.168.26.26

ip directed-broadcast

!

interface Vlan14

description TechVLAN

ip address 192.168.26.65 255.255.255.192

ip helper-address 192.168.26.26

ip directed-broadcast

no ip mroute-cache

!

interface Vlan15

description VLAN for Accounts Deptt. range 192.168.26.130 to 192.168.26.191

ip address 192.168.26.129 255.255.255.192

ip access-group KK-SMTP_Block in

ip helper-address 192.168.26.26

ip directed-broadcast

!

interface Vlan16

description VLAN for Online Graphics Deptt. range 192.168.26.194 to 192.168.26.254

ip address 192.168.26.193 255.255.255.192

ip access-group 116 in

ip helper-address 192.168.26.26

ip directed-broadcast

ip pim version 1

ip pim sparse-dense-mode

!

interface Vlan17

description VLAN for Sales/Distribution/Marketing Deptts. range 192.168.27.2 to 192.168.27.127

ip address 192.168.27.1 255.255.255.128

ip access-group 177 in

ip helper-address 192.168.26.26

ip pim sparse-dense-mode

ip igmp join-group 235.11.4.66

ip igmp query-interval 180

ip igmp querier-timeout 80

!

interface Vlan18

description VLAN for CNBC SAW Deptt. range 192.168.27.130 to 192.168.27.254

ip address 192.168.27.129 255.255.255.128

ip access-group 177 in

ip helper-address 192.168.26.26

ip directed-broadcast

!

interface Vlan19

description VLAN for IBN Desk Deptt. range 192.168.28.2 to 192.168.29.254

ip address 192.168.28.1 255.255.254.0

ip access-group 119 in

ip helper-address 192.168.26.26

ip directed-broadcast

ip pim sparse-dense-mode

ip route-cache policy

!

interface Vlan20

description VLAN for Hindi Deptt. range 192.168.24.2 to 192.168.24.254

ip address 192.168.24.1 255.255.255.0

ip access-group 120 in

ip helper-address 192.168.26.26

ip directed-broadcast

!

interface Vlan21

description VLAN for Promo Deptt. range 192.168.23.2 to 192.168.23.63

ip address 192.168.23.1 255.255.255.192

ip access-group 121 in

ip helper-address 192.168.26.26

ip directed-broadcast

!

interface Vlan22

description VLAN for Portal Deptt. range 192.168.23.66 to 192.168.23.127

ip address 192.168.23.65 255.255.255.192

ip access-group 122 in

ip helper-address 192.168.26.26

no ip redirects

ip accounting output-packets

no ip route-cache cef

no ip route-cache

no ip mroute-cache

!

interface Vlan23

description VLAN for HR Deptt. range 192.168.23.130 to 192.168.23.159

ip address 192.168.23.129 255.255.255.224

ip access-group 123 in

ip helper-address 192.168.26.26

ip directed-broadcast

!

interface Vlan24

description VLAN for connectivity to WAN Gateway range 192.168.23.162 to 192.168.23.175

ip address 192.168.23.161 255.255.255.240

no ip split-horizon

!

interface Vlan25

description Vlan For Deng for GBN

ip address 10.208.29.129 255.255.255.248

!

interface Vlan26

description VLAN for PCR ip range 192.168.22.193 to 192.168.22.223

ip address 192.168.22.193 255.255.255.224

ip helper-address 192.168.26.26

ip directed-broadcast

!

interface Vlan27

description VLAN for FEED range 192.168.22.64 to 192.168.22.127

ip address 192.168.22.65 255.255.255.192

ip helper-address 192.168.26.26

ip directed-broadcast

!

interface Vlan28

description VLAN for INTERNET range 192.168.22.129 to 192.168.22.191

ip address 192.168.22.129 255.255.255.192

ip helper-address 192.168.26.26

ip directed-broadcast

!

interface Vlan29

description vlan for Tandberg Range 192.168.22.2 - 192.168.22.30

ip address 192.168.22.1 255.255.255.224

ip helper-address 192.168.26.26

!

interface Vlan30

description vlan for Tandberg Range 192.168.22.34 - 192.168.22.63

ip address 192.168.22.33 255.255.255.224

ip helper-address 192.168.26.26

!

interface Vlan31

description RELIANCE DENG FOR TV18

ip address 10.208.29.137 255.255.255.248

!

interface Vlan32

description IBN7 WiFi

ip address 192.168.21.1 255.255.255.240

!

interface Vlan33

no ip address

!

interface Vlan38

ip address 192.168.79.193 255.255.255.192

ip helper-address 192.168.26.26

ip directed-broadcast

no ip mroute-cache

!

interface Vlan39

description Feedor_RelEoSDH

ip address 192.168.17.1 255.255.255.0

!

interface Vlan40

ip address 192.168.7.129 255.255.255.128

ip helper-address 192.168.26.26

ip directed-broadcast

no ip mroute-cache

!

interface Vlan42

description Web VLAN

ip address 192.168.14.1 255.255.255.0

ip access-group 122 in

ip helper-address 192.168.26.26

no ip redirects

no ip mroute-cache

!

interface Vlan43

description AETN

ip address 192.168.8.1 255.255.255.128

ip helper-address 192.168.26.26

ip directed-broadcast

no ip mroute-cache

!

interface Vlan44

ip address 20.200.10.1 255.255.255.224

ip access-group 144 in

!

interface Vlan45

description Server_VLAN_range_192.168.126.2 to 192.168.126.63_mask_255.255.255.192

ip address 192.168.126.1 255.255.255.192

ip helper-address 192.168.26.26

!

interface Vlan47

no ip address

!

interface Vlan48

description Sales_Gurgaon-WiFi

ip address 192.168.43.1 255.255.255.0

ip helper-address 192.168.26.26

!

interface Vlan49

ip address 192.168.62.1 255.255.255.192

!

interface Vlan50

description Business-Team-WiFi

ip address 192.168.249.1 255.255.255.128

ip helper-address 192.168.26.26

!

interface Vlan112

no ip address

ip access-group 112 in

!

router eigrp 99

redistribute static route-map static-eigrp

network 10.99.99.0 0.0.0.3

network 10.99.99.4 0.0.0.3

network 192.168.8.0 0.0.0.63

network 192.168.14.0

network 192.168.23.0 0.0.0.127

network 192.168.24.0

network 192.168.25.0

network 192.168.26.0

network 192.168.27.0

network 192.168.28.0

network 192.168.29.0

network 192.168.88.36 0.0.0.3

network 192.168.99.48 0.0.0.3

network 192.168.125.0

network 192.168.126.0

maximum-paths 1

no auto-summary

!

ip local policy route-map hsninterent

ip classless

ip forward-protocol udp 5501

ip route 0.0.0.0 0.0.0.0 192.168.23.163 name internet

ip route 10.1.1.0 255.255.255.0 192.168.200.50

ip route 10.1.2.0 255.255.255.0 192.168.200.50

ip route 10.1.10.0 255.255.254.0 192.168.88.101 name Indiacst-Andheri

ip route 10.1.10.16 255.255.255.255 192.168.88.101 name IndiaCast

ip route 10.1.12.0 255.255.254.0 192.168.88.101 name Indiacast_Noida

ip route 10.10.30.1 255.255.255.255 10.50.100.21 name HSN_temp_rtr

ip route 10.11.1.0 255.255.255.0 192.168.99.50

ip route 10.20.100.0 255.255.252.0 192.168.99.50 name Infomedia

ip route 10.49.1.1 255.255.255.255 10.50.100.21

ip route 10.49.1.10 255.255.255.255 10.50.100.21

ip route 10.49.1.11 255.255.255.255 10.50.100.21

ip route 10.49.1.12 255.255.255.255 10.50.100.21

ip route 10.49.1.15 255.255.255.255 10.50.100.21 name aruba

ip route 10.49.1.16 255.255.255.255 10.50.100.21 name arubaHSN

ip route 10.49.1.100 255.255.255.255 10.50.100.21 name srvfarm

ip route 10.50.0.0 255.255.0.0 10.50.100.21 name hsnspectra

ip route 10.50.0.0 255.255.0.0 10.50.100.17 20 name hsnrel

ip route 10.50.9.37 255.255.255.255 10.50.100.17 name Decoder_HSN

ip route 10.50.48.0 255.255.248.0 10.50.100.21 name HSN-Sec59

ip route 10.50.56.0 255.255.254.0 10.50.100.21 name HSN-Sec59

ip route 10.50.100.10 255.255.255.255 10.50.100.21

ip route 10.70.133.20 255.255.255.252 192.168.88.101 name Banglore

ip route 10.70.133.140 255.255.255.252 192.168.88.101 name MumbailLP

ip route 10.70.134.100 255.255.255.252 192.168.88.101 name Bhopal

ip route 10.70.134.104 255.255.255.252 192.168.88.101 name Ahemdabad

ip route 10.70.134.180 255.255.255.252 192.168.88.101 name GK

ip route 10.70.134.184 255.255.255.252 192.168.88.101 name Gurgaon

ip route 10.70.134.244 255.255.255.252 192.168.88.101 name VasantKunj

ip route 10.70.137.148 255.255.255.252 192.168.88.101 name hyderabad

ip route 10.70.138.76 255.255.255.252 192.168.88.101 name Lucknow

ip route 10.70.190.116 255.255.255.252 192.168.88.101 name Srinagar

ip route 10.72.167.122 255.255.255.255 192.168.88.101 name PNVIJAY-HOUSE

ip route 10.75.19.108 255.255.255.252 192.168.88.101 name Bhubneswar

ip route 10.75.33.188 255.255.255.252 192.168.88.101 name Gurgaon-Sales

ip route 10.75.55.40 255.255.255.248 192.168.88.101 name Bhubneswar

ip route 10.75.84.204 255.255.255.252 192.168.88.101 name Patna

ip route 10.75.94.16 255.255.255.252 192.168.88.101 name Bhubneswar

ip route 10.75.97.244 255.255.255.252 192.168.88.101 name Guwahati

ip route 10.201.0.0 255.255.240.0 192.168.22.12 name reliancedeng

ip route 10.208.11.128 255.255.255.128 97.184.4.250

ip route 10.208.29.128 255.255.255.248 97.184.4.250 name reliancedeng

ip route 97.0.0.0 255.0.0.0 192.168.88.101

ip route 97.74.114.189 255.255.255.255 192.168.23.163

ip route 97.74.118.15 255.255.255.255 192.168.23.163 name myrepublica

ip route 97.74.215.0 255.255.255.0 192.168.23.163 name uniqmove

ip route 100.100.100.0 255.255.255.252 192.168.88.113 name IBN7-Trivendram_WAN_IP

ip route 100.100.100.4 255.255.255.252 192.168.88.113 name IBN7-Meerut_WAN_IP

ip route 172.16.0.0 255.255.255.0 10.50.100.21 name HSN-Pvt-IP

ip route 172.16.1.0 255.255.255.0 172.17.1.1 name mediagridtest

ip route 172.16.2.0 255.255.255.0 192.168.88.101 name poloycomlink

ip route 172.16.3.0 255.255.255.0 192.168.88.101 name poloycomlink

ip route 172.16.4.0 255.255.255.0 192.168.88.113 name AshishChughPoly

ip route 172.16.8.203 255.255.255.255 192.168.88.38 name Aspera-Down

ip route 172.16.56.22 255.255.255.255 192.168.23.163

ip route 172.16.56.26 255.255.255.255 192.168.23.163

ip route 172.16.56.27 255.255.255.255 192.168.23.163

ip route 172.16.56.33 255.255.255.255 192.168.23.163

ip route 172.16.56.34 255.255.255.255 192.168.23.163

ip route 172.16.56.43 255.255.255.255 192.168.23.163

ip route 172.16.56.50 255.255.255.255 192.168.23.163

ip route 172.16.56.52 255.255.255.255 192.168.23.163

ip route 172.16.56.57 255.255.255.255 192.168.23.163

ip route 172.16.62.0 255.255.255.0 192.168.23.163

ip route 172.16.63.0 255.255.255.0 192.168.23.163

ip route 172.18.3.0 255.255.255.0 192.168.99.50 name web18

ip route 172.18.6.0 255.255.255.0 192.168.99.50 name web18

ip route 172.18.6.25 255.255.255.255 192.168.99.50 name web18

ip route 172.18.200.0 255.255.255.0 192.168.88.113

ip route 172.22.222.100 255.255.255.255 192.168.99.50 name newswire\

ip route 172.25.8.4 255.255.255.255 192.168.88.113 name Viacom18GGNPolycom

ip route 172.29.0.0 255.255.0.0 192.168.99.50

ip route 172.29.17.0 255.255.255.0 192.168.99.50 name web18

ip route 172.29.55.2 255.255.255.255 192.168.23.163

ip route 172.30.0.0 255.255.255.0 192.168.88.113 name ETV_HYB

ip route 172.30.1.15 255.255.255.255 192.168.23.163 name vmware

ip route 172.31.1.249 255.255.255.255 192.168.23.163 name SMS-Solution

ip route 172.32.0.0 255.255.0.0 192.168.99.50 name netmagic

ip route 172.32.5.102 255.255.255.255 192.168.99.50 name test

ip route 172.34.157.148 255.255.255.252 192.168.88.113 name LKOBharti

ip route 172.35.86.48 255.255.255.252 192.168.88.113 name E18_Gurgaon

ip route 172.35.116.100 255.255.255.252 192.168.88.113 name viacomggn

ip route 172.35.120.20 255.255.255.252 192.168.88.113 name ETV_HYB

ip route 172.39.1.0 255.255.255.0 172.17.1.1 name mediagridtest

ip route 172.50.2.16 255.255.255.240 192.168.88.101 name Indiacast_Andheri

ip route 192.168.1.0 255.255.255.0 192.168.18.50

ip route 192.168.1.11 255.255.255.255 10.120.10.1 name testmumbai

ip route 192.168.1.48 255.255.255.255 10.120.19.6 name Mumbai-IBN7

ip route 192.168.1.99 255.255.255.255 192.168.23.167 name RBhomeFW

ip route 192.168.1.148 255.255.255.255 10.120.10.1 name MCR-7DEC-ENC

ip route 192.168.1.210 255.255.255.255 192.168.18.50 name bureau-ibn7

ip route 192.168.1.225 255.255.255.255 192.168.18.50 name MCR-Mum_dec

ip route 192.168.1.230 255.255.255.255 10.120.10.1 name Mumbai-liveb

ip route 192.168.3.0 255.255.255.0 192.168.18.50 name IBN7

ip route 192.168.3.152 255.255.255.255 192.168.19.4 name bureau-decode

ip route 192.168.3.153 255.255.255.255 10.120.10.1

ip route 192.168.3.154 255.255.255.255 192.168.18.50

ip route 192.168.3.155 255.255.255.255 10.120.10.1 name bureau-decoder

ip route 192.168.7.0 255.255.255.0 192.168.18.50 name IBN7

ip route 192.168.9.0 255.255.255.0 10.120.1.1 name SAN-User

ip route 192.168.9.0 255.255.255.0 10.120.1.5 20 name SAN-User

ip route 192.168.10.0 255.255.255.0 10.120.1.1 name SAN-User

ip route 192.168.10.0 255.255.255.0 10.120.1.5 20 name SAN-User

ip route 192.168.11.0 255.255.255.224 192.168.18.50 name IBN7_video

ip route 192.168.16.0 255.255.255.0 192.168.88.113 name E18_Gurgaon

ip route 192.168.18.0 255.255.255.252 192.168.23.162 name le-meridian

ip route 192.168.18.12 255.255.255.252 192.168.23.162 name Vasant-Kunj

ip route 192.168.18.16 255.255.255.252 192.168.23.162 name Gurgaon

ip route 192.168.18.20 255.255.255.252 192.168.23.162 name Greater-Kailash

ip route 192.168.18.24 255.255.255.252 192.168.23.167

ip route 192.168.18.32 255.255.255.252 10.50.100.21 name ienergizer

ip route 192.168.18.108 255.255.255.252 10.50.100.21 name sec-59

ip route 192.168.18.180 255.255.255.252 192.168.23.167 name BBrouter_sec40

ip route 192.168.18.252 255.255.255.252 10.50.100.21

ip route 192.168.21.0 255.255.255.224 192.168.18.50

ip route 192.168.30.22 255.255.255.255 192.168.88.38 name Aspera

ip route 192.168.31.112 255.255.255.255 192.168.88.113 name mumpolicom

ip route 192.168.31.129 255.255.255.255 192.168.99.50 name Talkback

ip route 192.168.31.149 255.255.255.255 192.168.99.50 name Monitoring

ip route 192.168.34.5 255.255.255.255 192.168.88.38 name Mumba_Poly

ip route 192.168.46.2 255.255.255.255 192.168.88.101 name Bby-2

ip route 192.168.46.4 255.255.255.255 192.168.88.113 name mum2decoder

ip route 192.168.46.5 255.255.255.255 192.168.88.38 name mum2encoder2

ip route 192.168.46.6 255.255.255.255 192.168.88.101 name test-delete

ip route 192.168.46.7 255.255.255.255 192.168.99.50 name bby3

ip route 192.168.46.8 255.255.255.255 192.168.99.50 name MUM-1

ip route 192.168.46.9 255.255.255.255 192.168.88.38

ip route 192.168.46.10 255.255.255.255 192.168.88.113 name Mum_Decodr

ip route 192.168.46.11 255.255.255.255 192.168.88.113 name mumvidlink

ip route 192.168.46.15 255.255.255.255 192.168.99.50 name mumdecodertest

ip route 192.168.46.16 255.255.255.255 192.168.88.113 name sudarshsukhani

ip route 192.168.46.18 255.255.255.255 192.168.88.38 name Lokmat-feed-2

ip route 192.168.46.19 255.255.255.255 192.168.99.50 name Lokmat-feed-1

ip route 192.168.46.20 255.255.255.255 192.168.88.113 name IBN7-LP-Encoder

ip route 192.168.46.27 255.255.255.255 192.168.99.50 name Mum_Poly

ip route 192.168.46.28 255.255.255.255 192.168.88.38 name mumpoly

ip route 192.168.46.29 255.255.255.255 192.168.99.50 name mumpoly

ip route 192.168.46.30 255.255.255.255 192.168.99.50 name mumpoly

ip route 192.168.46.31 255.255.255.255 192.168.99.50 name Lokmt-LP-testEn

ip route 192.168.46.34 255.255.255.255 192.168.99.50 name Temp-BBY4

ip route 192.168.46.47 255.255.255.255 192.168.99.50 name News18

ip route 192.168.46.48 255.255.255.255 192.168.88.38 name IPLC_feed

ip route 192.168.46.80 255.255.255.255 192.168.88.113 name test-delete-thoms

ip route 192.168.46.100 255.255.255.255 192.168.88.101

ip route 192.168.46.102 255.255.255.255 192.168.88.113 name mumdecoder-rmIP

ip route 192.168.46.104 255.255.255.255 192.168.88.101 name mum2encoder-rmIP

ip route 192.168.46.105 255.255.255.255 192.168.88.101 name mum2encoder2-rmIP

ip route 192.168.46.107 255.255.255.255 192.168.88.113 name mumdecoder-rmIP

ip route 192.168.46.108 255.255.255.255 192.168.88.113 name mumdecoder-rmIP

ip route 192.168.46.109 255.255.255.255 192.168.88.113 name mumdecoder-rmIP

ip route 192.168.46.116 255.255.255.255 192.168.88.113

ip route 192.168.46.118 255.255.255.255 192.168.88.113 name LokmatfeedRMIP

ip route 192.168.46.119 255.255.255.255 192.168.88.113 name LokmatfeedRMIP

ip route 192.168.46.128 255.255.255.255 192.168.88.113 name RelLKMT

ip route 192.168.46.131 255.255.255.255 192.168.88.101

ip route 192.168.46.136 255.255.255.255 192.168.88.113 name thomsonder

ip route 192.168.46.143 255.255.255.255 192.168.99.50 name LokmatDcoderibn7

ip route 192.168.46.145 255.255.255.255 192.168.99.50 name mum3remote

ip route 192.168.46.147 255.255.255.255 192.168.88.113 name News18

ip route 192.168.46.148 255.255.255.255 192.168.88.38 name IPLC_feed

ip route 192.168.46.180 255.255.255.255 192.168.88.113 name test-delete-thoms

ip route 192.168.57.0 255.255.255.128 10.50.100.21 name iEnergizer

ip route 192.168.60.0 255.255.255.0 192.168.99.50 name IBN7-Mum

ip route 192.168.61.0 255.255.255.0 192.168.18.50 name ibn7Avid

ip route 192.168.64.0 255.255.255.0 192.168.88.113 name kolkatta

ip route 192.168.65.0 255.255.255.0 192.168.88.113 name ahemdabad

ip route 192.168.65.12 255.255.255.255 192.168.88.101 name Ahemdabadtata

ip route 192.168.65.14 255.255.255.255 192.168.88.101 name Ahemdabadtata

ip route 192.168.65.32 255.255.255.224 192.168.88.101 name Ahemdabadtataibn7

ip route 192.168.65.35 255.255.255.255 192.168.88.101 name Ahemdabadtata

ip route 192.168.68.0 255.255.255.0 192.168.88.113 name chennai

ip route 192.168.70.0 255.255.254.0 192.168.88.113 name Mumbai_ISIS

ip route 192.168.71.0 255.255.255.0 192.168.88.113 name Mumbai_ISIS

ip route 192.168.72.0 255.255.255.0 192.168.88.113 name chandigarh

ip route 192.168.75.0 255.255.255.0 192.168.88.101 name hyderabad

ip route 192.168.76.0 255.255.255.0 192.168.88.113 name jaipur

ip route 192.168.77.0 255.255.255.128 192.168.88.101 name Banglore

ip route 192.168.77.1 255.255.255.255 192.168.88.101 name Banglore-Router

ip route 192.168.77.2 255.255.255.255 192.168.88.101 name Banglore-Tandberg

ip route 192.168.77.7 255.255.255.255 192.168.88.101 name Banglore-Tandberg

ip route 192.168.77.128 255.255.255.224 192.168.88.113 name IBN7-Trivendram

ip route 192.168.77.160 255.255.255.224 192.168.88.101 name bhubnesawer

ip route 192.168.77.192 255.255.255.224 192.168.88.101 name lucknow_rel

ip route 192.168.77.224 255.255.255.224 192.168.88.101 name IBN7-KOLKATTA

ip route 192.168.78.0 255.255.255.224 192.168.88.101 name ahmedabad

ip route 192.168.78.32 255.255.255.224 192.168.88.101 name Bhopal

ip route 192.168.78.64 255.255.255.224 192.168.23.167 name MDhome-Spectra

ip route 192.168.78.96 255.255.255.224 192.168.88.101 name IBN7-ALLAHABAD

ip route 192.168.78.128 255.255.255.224 192.168.88.101 name IBN7_Meerut

ip route 192.168.78.160 255.255.255.224 192.168.88.113 name LKO-Bharti

ip route 192.168.78.192 255.255.255.224 192.168.88.101 name LKO-TATA

ip route 192.168.78.224 255.255.255.224 192.168.88.101 name IBN7-Nagpur

ip route 192.168.79.0 255.255.255.0 192.168.18.50 name IBN7

ip route 192.168.80.0 255.255.255.0 192.168.23.162 name lemeridian

ip route 192.168.81.0 255.255.255.0 192.168.22.12 name Mumbai-NSE

ip route 192.168.83.0 255.255.255.0 192.168.22.12

ip route 192.168.83.128 255.255.255.128 192.168.23.167 name C3

ip route 192.168.86.0 255.255.254.0 192.168.88.113 name MatungatoHSN

ip route 192.168.88.8 255.255.255.252 192.168.99.50 name WEB18-FW

ip route 192.168.88.18 255.255.255.255 192.168.88.38 name Mumbai_Firewall

ip route 192.168.88.104 255.255.255.252 192.168.88.101 name WAN-Reliance

ip route 192.168.88.116 255.255.255.252 192.168.88.113 name WAN-Bharti

ip route 192.168.89.0 255.255.255.0 192.168.23.162

ip route 192.168.89.0 255.255.255.252 192.168.23.167

ip route 192.168.89.4 255.255.255.252 192.168.23.167 name JaypeeGreens-WAN

ip route 192.168.89.32 255.255.255.224 192.168.23.167 name JaypeeGreens-LAN

ip route 192.168.90.0 255.255.255.0 192.168.23.167 name RBehl

ip route 192.168.91.0 255.255.255.0 192.168.23.167 name RB-HomeLAN

ip route 192.168.91.0 255.255.255.0 192.168.99.50 name web18

ip route 192.168.91.0 255.255.255.252 192.168.23.167 name RBfirewall

ip route 192.168.97.11 255.255.255.255 192.168.88.101 name Digital-srv-Matunga

ip route 192.168.99.0 255.255.255.252 192.168.88.113 name Kolkatta

ip route 192.168.99.12 255.255.255.252 192.168.88.113 name Ahemdabad

ip route 192.168.99.24 255.255.255.252 192.168.88.113 name Chennai

ip route 192.168.99.36 255.255.255.252 192.168.88.113 name Jaipur

ip route 192.168.99.40 255.255.255.252 192.168.88.113 name Chandigarh

ip route 192.168.99.72 255.255.255.252 192.168.88.113 name Bharti_MPLS_Router

ip route 192.168.109.0 255.255.255.0 192.168.88.101 name bureau

ip route 192.168.112.29 255.255.255.255 192.168.99.50 name Lokmat-feed

ip route 192.168.113.16 255.255.255.255 192.168.88.101

ip route 192.168.113.64 255.255.255.255 192.168.99.50 name talbak

ip route 192.168.113.65 255.255.255.255 192.168.99.50 name talkbakvoip

ip route 192.168.118.1 255.255.255.255 192.168.88.113

ip route 192.168.123.0 255.255.255.0 192.168.18.50 name web18_ibn7

ip route 192.168.125.0 255.255.255.0 192.168.88.101 name Gurgaon_Sales

ip route 192.168.125.0 255.255.255.0 192.168.88.113 10 name Gurgaon_Sales

ip route 192.168.135.0 255.255.255.0 192.168.99.50 name Omineon

ip route 192.168.153.10 255.255.255.255 192.168.88.113 name mumbaiburpolylink

ip route 192.168.209.0 255.255.255.0 10.10.10.22 name Jammu

ip route 192.168.255.2 255.255.255.255 192.168.18.50 name IBN7-switch

ip route 192.168.255.3 255.255.255.255 192.168.18.50 name IBN7-switch

ip route 192.168.255.4 255.255.255.255 192.168.18.50 name IBN7-switch

ip route 192.168.255.5 255.255.255.255 192.168.18.50 name IBN7-switch

ip route 192.168.255.6 255.255.255.255 192.168.18.50 name IBN7-switch

ip route 192.168.255.201 255.255.255.255 192.168.18.50 name IBN7_PCabin-switch

ip route 192.168.255.202 255.255.255.255 192.168.18.50 name IBN7_PCabin-switch

ip route 192.168.255.203 255.255.255.255 192.168.18.50 name IBN7_PCabin-switch

ip route 201.201.201.0 255.255.255.252 192.168.88.101 name TATATunnel

ip http server

!

!

ip access-list extended Gpass_deny

deny   tcp host 192.168.27.251 any range ftp telnet

permit ip any any

ip access-list extended KK_SMTP_Block

deny   tcp host 192.168.26.168 any eq smtp

permit ip any any

ip access-list extended noc

permit icmp any host 192.168.26.13

permit icmp host 172.16.63.39 host 192.168.26.13

permit icmp host 172.16.63.39 host 192.168.26.3

permit ip any any

!

logging trap warnings

logging facility local6

logging 192.168.26.95

logging 192.168.26.106

logging 192.168.26.2

access-list 10 permit 192.168.1.0 0.0.0.255

access-list 10 permit 192.168.3.0 0.0.0.255

access-list 10 permit 192.168.7.0 0.0.0.255

access-list 10 permit 192.168.14.0 0.0.0.255

access-list 10 permit 192.168.18.0 0.0.0.255

access-list 10 permit 192.168.8.0 0.0.1.255

access-list 10 permit 10.50.0.0 0.0.0.255

access-list 10 permit 10.50.0.0 0.0.255.255

access-list 10 permit 192.168.125.0 0.0.0.255

access-list 10 permit 192.168.123.0 0.0.0.255

access-list 10 permit 192.168.10.0 0.0.0.255

access-list 18 permit 192.168.16.0 0.0.14.255

access-list 35 permit 192.168.126.2

access-list 35 permit 192.168.26.86

access-list 35 permit 192.168.30.31

access-list 35 permit 192.168.26.2

access-list 35 permit 172.16.56.26

access-list 35 permit 172.16.56.27

access-list 35 permit 192.168.30.213

access-list 35 permit 172.16.56.33

access-list 35 permit 172.16.56.34

access-list 35 permit 172.16.56.43

access-list 35 permit 202.177.129.50

access-list 35 permit 202.177.129.48

access-list 35 permit 202.177.129.47

access-list 101 permit ip 192.168.23.64 0.0.0.63 202.87.42.48 0.0.0.15

access-list 101 permit ip 192.168.23.64 0.0.0.63 202.87.54.224 0.0.0.15

access-list 101 permit ip 192.168.23.64 0.0.0.63 172.31.0.0 0.0.255.255

access-list 102 permit ip host 192.168.26.86 any

access-list 104 permit ip host 192.168.26.28 host 192.168.1.40

access-list 111 permit ip 192.168.28.0 0.0.1.255 192.168.10.0 0.0.1.255

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.80

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.82

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.93

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.85

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.74

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.73

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.78

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.100

access-list 111 deny   ip 192.168.25.0 0.0.0.255 host 97.184.4.249

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.117

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.92

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.81

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.109

access-list 111 permit ip 192.168.25.0 0.0.0.255 host 192.168.23.122

access-list 111 deny   ip 192.168.25.0 0.0.0.255 host 97.184.4.250

access-list 111 deny   ip 192.168.25.0 0.0.0.255 host 192.168.23.100

access-list 111 deny   ip 192.168.25.0 0.0.0.255 10.208.11.128 0.0.0.127

access-list 111 deny   ip 192.168.25.0 0.0.0.255 10.208.29.128 0.0.0.7

access-list 111 permit ip any any

access-list 112 deny   ip 192.168.26.0 0.0.0.31 host 97.184.4.249

access-list 112 deny   ip 192.168.26.0 0.0.0.31 host 97.184.4.250

access-list 112 deny   ip 192.168.26.0 0.0.0.31 10.208.11.128 0.0.0.127

access-list 112 deny   ip 192.168.26.0 0.0.0.31 10.208.29.128 0.0.0.7

access-list 112 permit ip any any

access-list 113 deny   ip 192.168.26.32 0.0.0.31 host 97.184.4.249

access-list 113 deny   ip 192.168.26.32 0.0.0.31 host 97.184.4.250

access-list 113 deny   ip 192.168.26.32 0.0.0.31 10.208.11.128 0.0.0.127

access-list 113 deny   ip 192.168.26.32 0.0.0.31 10.208.29.128 0.0.0.7

access-list 113 permit ip any any

access-list 114 deny   ip 192.168.26.64 0.0.0.63 host 97.184.4.249

access-list 114 deny   ip 192.168.26.64 0.0.0.63 host 97.184.4.250

access-list 114 deny   ip 192.168.26.64 0.0.0.63 10.208.11.128 0.0.0.127

access-list 114 deny   ip 192.168.26.64 0.0.0.63 10.208.29.128 0.0.0.7

access-list 114 permit ip any any

access-list 115 deny   ip 192.168.26.128 0.0.0.63 host 97.184.4.249

access-list 115 deny   ip 192.168.26.128 0.0.0.63 host 97.184.4.250

access-list 115 deny   ip 192.168.26.128 0.0.0.63 10.208.11.128 0.0.0.127

access-list 115 deny   ip 192.168.26.128 0.0.0.63 10.208.29.128 0.0.0.7

access-list 115 permit ip any any

access-list 116 deny   ip 192.168.26.192 0.0.0.63 host 97.184.4.249

access-list 116 deny   ip 192.168.26.192 0.0.0.63 host 97.184.4.250

access-list 116 deny   ip 192.168.26.192 0.0.0.63 10.208.11.128 0.0.0.127

access-list 116 deny   ip 192.168.26.192 0.0.0.63 10.208.29.128 0.0.0.7

access-list 116 permit ip any any

access-list 117 deny   ip 192.168.27.0 0.0.0.127 host 97.184.4.249

access-list 117 deny   ip 192.168.27.0 0.0.0.127 host 97.184.4.250

access-list 117 deny   ip 192.168.27.0 0.0.0.127 10.208.11.128 0.0.0.127

access-list 117 deny   ip 192.168.27.0 0.0.0.127 10.208.29.128 0.0.0.7

access-list 117 permit ip any any

access-list 118 deny   ip 192.168.27.128 0.0.0.127 host 97.184.4.249

access-list 118 deny   ip 192.168.27.128 0.0.0.127 host 97.184.4.250

access-list 118 deny   ip 192.168.27.128 0.0.0.127 10.208.11.128 0.0.0.127

access-list 118 deny   ip 192.168.27.128 0.0.0.127 10.208.29.128 0.0.0.7

access-list 118 permit ip any any

access-list 119 deny   ip 192.168.28.0 0.0.1.255 host 97.184.4.249

access-list 119 deny   ip 192.168.28.0 0.0.1.255 host 97.184.4.250

access-list 119 deny   ip 192.168.28.0 0.0.1.255 10.208.11.128 0.0.0.127

access-list 119 deny   ip 192.168.28.0 0.0.1.255 10.208.29.128 0.0.0.7

access-list 119 permit ip any any

access-list 120 deny   ip 192.168.24.0 0.0.0.255 host 97.184.4.249

access-list 120 deny   ip 192.168.24.0 0.0.0.255 host 97.184.4.250

access-list 120 deny   ip 192.168.24.0 0.0.0.255 10.208.11.128 0.0.0.127

access-list 120 deny   ip 192.168.24.0 0.0.0.255 10.208.29.128 0.0.0.7

access-list 120 permit ip any any

access-list 121 deny   ip 192.168.23.0 0.0.0.63 host 97.184.4.249

access-list 121 deny   ip 192.168.23.0 0.0.0.63 host 97.184.4.250

access-list 121 deny   ip 192.168.23.0 0.0.0.63 10.208.11.128 0.0.0.127

access-list 121 deny   ip 192.168.23.0 0.0.0.63 10.208.29.128 0.0.0.7

access-list 121 permit ip any any

access-list 122 deny   ip 192.168.23.64 0.0.0.63 host 97.184.4.249

access-list 122 deny   ip 192.168.23.64 0.0.0.63 host 97.184.4.250

access-list 122 deny   ip 192.168.23.64 0.0.0.63 10.208.11.128 0.0.0.127

access-list 122 deny   ip 192.168.23.64 0.0.0.63 10.208.29.128 0.0.0.7

access-list 122 permit ip any any

access-list 123 deny   ip 192.168.23.128 0.0.0.31 host 97.184.4.249

access-list 123 deny   ip 192.168.23.128 0.0.0.31 host 97.184.4.250

access-list 123 deny   ip 192.168.23.128 0.0.0.31 10.208.11.128 0.0.0.127

access-list 123 deny   ip 192.168.23.128 0.0.0.31 10.208.29.128 0.0.0.7

access-list 123 permit ip any any

access-list 144 permit ip 20.200.10.0 0.0.0.31 192.168.26.0 0.0.0.31

access-list 144 permit ip 20.200.10.0 0.0.0.31 host 192.168.26.84

access-list 144 permit ip 20.200.10.0 0.0.0.31 host 192.168.26.110

access-list 144 permit ip 20.200.10.0 0.0.0.31 192.168.23.0 0.0.0.63

access-list 144 permit ip 20.200.10.0 0.0.0.31 host 192.168.26.106

access-list 144 permit ip 20.200.10.0 0.0.0.31 host 192.168.1.60

access-list 144 permit ip 20.200.10.0 0.0.0.31 host 192.168.25.75

access-list 144 permit ip 20.200.10.0 0.0.0.31 host 192.168.25.58

access-list 144 permit ip 20.200.10.0 0.0.0.31 192.168.8.0 0.0.0.63

access-list 144 permit ip 20.200.10.0 0.0.0.31 host 192.168.23.79

access-list 144 deny   ip any any

access-list 198 permit ip 192.168.22.0 0.0.0.31 192.168.16.0 0.0.15.255

access-list 199 permit ip host 192.168.92.5 host 192.168.26.3

access-list 199 permit ip host 192.168.92.5 host 192.168.26.17

access-list 199 permit ip host 192.168.92.5 host 192.168.26.26

access-list 199 permit ip host 192.168.92.6 host 192.168.26.3

access-list 199 permit ip host 192.168.92.6 host 192.168.26.17

access-list 199 permit ip host 192.168.92.6 host 192.168.26.26

access-list 199 permit ip 192.168.92.0 0.0.1.255 host 192.168.26.26

access-list 199 permit ip 192.168.96.0 0.0.0.255 host 192.168.26.26

access-list 199 permit ip 192.168.95.0 0.0.0.255 host 192.168.26.26

access-list 199 permit ip 192.168.0.0 0.0.0.255 host 192.168.26.26

access-list 199 deny   ip 192.168.0.0 0.0.0.255 any

access-list 199 deny   ip 192.168.92.0 0.0.0.255 any

access-list 199 deny   ip 192.168.96.0 0.0.0.255 any

access-list 199 deny   ip 192.168.95.0 0.0.0.255 any

access-list 199 permit ip any any

access-list 199 permit ip host 192.168.92.5 host 192.168.26.10

access-list 199 permit ip host 192.168.92.6 host 192.168.26.10

no cdp advertise-v2

cdp timer 5

route-map mytv18 permit 10

match ip address 199

!

route-map mytv18 permit 20

!

route-map web2netmagic permit 10

match ip address 101

set ip next-hop 192.168.82.2 192.168.201.2

set ip next-hop verify-availability

!

route-map static-eigrp permit 10

match ip address 10

!

route-map hsn permit 102

match ip address 102

set interface GigabitEthernet1/0/2

set ip next-hop 10.50.100.21 10.50.100.22

set ip next-hop verify-availability

!

snmp-server community public RO 35

snmp-server community piw@91#3r RW 40

snmp-server trap-source Vlan1

snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

snmp-server enable traps tty

snmp-server enable traps cluster

snmp-server enable traps fru-ctrl

snmp-server enable traps entity

snmp-server enable traps cpu threshold

snmp-server enable traps vtp

snmp-server enable traps vlancreate

snmp-server enable traps vlandelete

snmp-server enable traps flash insertion removal

snmp-server enable traps port-security

snmp-server enable traps envmon fan shutdown supply temperature status

snmp-server enable traps mac-notification

snmp-server enable traps license

snmp-server enable traps bgp

snmp-server enable traps config-copy

snmp-server enable traps config

snmp-server enable traps hsrp

snmp-server enable traps ipmulticast

snmp-server enable traps msdp

snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message

snmp-server enable traps rtr

snmp-server enable traps bridge newroot topologychange

snmp-server enable traps stpx inconsistency root-inconsistency loop-inconsistency

snmp-server enable traps syslog

snmp-server enable traps vlan-membership

snmp-server host 192.168.126.2 public

snmp-server host 192.168.26.2 public

!

control-plane

!

banner motd ^CC

*******************************************************************************

*                                                                             *

*                                !!! Warning!!!                               *

*                                                                             *

*******************************************************************************

*This system is for the use of authorized Network18 personnel only and by     *

*accessing this system, you hereby consent to the system being monitored by   *

*Network18. Any unauthorized use shall consider a breach of Network18         *

*Information Security policies and may be unlawful under law. Network18       *

*reserves the right to take any action including disciplinary action or legal *

*proceedings in a court of law against persons involved in the violation of   *

*the access restrictions herein.                                              *

*By using this system, as an authorized user of Network18, you here by agree, *

*to Comply with Network18 Information Security Practices.                     *

*******************************************************************************

^C

!

line con 0

exec-timeout 0 0

password 7 <removed>

length 10

transport preferred none

line vty 0 4

exec-timeout 30 0

password 7 <removed>

login local

length 0

transport preferred none

line vty 5 15

exec-timeout 5 0

password 7 <removed>

login local

transport preferred none

!

!

monitor session 1 source interface Gi3/0/6

monitor session 1 destination interface Gi3/0/7

monitor session 2 source interface Gi3/0/17

monitor session 2 source interface Gi4/0/23

ntp clock-period 36029474

ntp source Vlan1

ntp peer 206.246.118.250

ntp peer 64.236.96.53 prefer

end

SW_GF_Core#q

New Contributor
Posts: 4
Registered: ‎07-22-2013

Re: Please suggest the equivalent command in brocade

Hi Deepti

     Thanks for your prompt reply

We need to apply Access list on per  VLAN basis 

for eg:

         We have multiple VLANs and in one VLAN we need to deny ICMP but permit in all others.Similarly Customer may want to deny a particular user/MAC in a particular VLAN but allow on all other VLANs

So please suggest the config to achieve this on brocade 6610.

thanks in advance

Jasir

New Contributor
Posts: 4
Registered: ‎07-22-2013

Re: Please suggest the equivalent command in brocade

Hi Deepti

              We have updated the firmware to 8.0 and now we are facing issue with web GUI . Is there any way out of it

Frequent Contributor
Posts: 118
Registered: ‎06-15-2009

Re: Please suggest the equivalent command in brocade

jasir,

You can apply ACL on ve interface & use ACL with dscp marking in 6610.

ICX6610-48 Router(config-vif-101)#show run vlan 101

vlan 101 by port

tagged ethe 1/1/1

router-interface ve 101

!

interface ve 101

ip access-group 101 in

!

access-list 101 deny icmp any any

access-list 101 permit ip any any

access-list 110 permit ip any any 802.1p-priority-matching 0 dscp-marking 0

access-list 110 permit ip any any 802.1p-priority-matching 1 dscp-marking 8

access-list 110 permit ip any any 802.1p-priority-matching 2 dscp-marking 16

access-list 110 permit ip any any 802.1p-priority-matching 3 dscp-marking 26

access-list 110 permit ip any any 802.1p-priority-matching 4 dscp-marking 32

access-list 110 permit ip any any 802.1p-priority-matching 5 dscp-marking 46

access-list 110 permit ip any any 802.1p-priority-matching 6 dscp-marking 48

access-list 110 permit ip any any 802.1p-priority-matching 7 dscp-marking 56

ICX6610-48 Router(config-vif-110)#show run int ve 110

interface ve 110

ip access-group 110 in

!

ICX6610-48 Router(config-vif-110)#

Thanks,

Deepti

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.