Ethernet Switches & Routers

Reply
New Contributor
Posts: 3
Registered: ‎02-14-2011

NetIron and LB compatibility

We have an older XMR-MLX router that we are upgrading to 3.9.00c..  However, we want to make sure that this load is compatible with our current Foundry Load Balancer that is running 10.2.01bTD2  (ServerIron GT E-1 Switch)..

Can anyone confirm that these versions are compatible?

Thanks..

Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: NetIron and LB compatibility

Hi Kevin,

     These are two different products that run two different code based.  There should be no issues, however I suggest you check the release notes for each version and see what the known issues are.

Thanks

Michael.

New Contributor
Posts: 3
Registered: ‎02-14-2011

Re: NetIron and LB compatibility

Hi Michael,

Thanks for the info.. I have downloaded the release notes for these versions, however I do not see anything for known issues, only what is fixed.. Is there a separate OPL list for each version somewhere that I may be able to access?   Or should it be safe to assume we are OK, especially since we are currently using the LB with an earlier XMR version?

Regards,

Kevin

Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: NetIron and LB compatibility

Normally the know issues are at the end of the release notes - if there is no section then I would assume that Brocade do not know of any outstanding issue with that code release.

I would assume (and test first if you have a lab) that all should be fine.   One question though, what version are you currently on?

To be sure if you are under support/maintenace from Brocade you can ask the TAC or your Brocade SE for a recommendation.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.