Ethernet Switches & Routers

Reply
Contributor
Posts: 22
Registered: ‎12-04-2012

MLX interface card dont boot up.

Hi everyone!

Recently i tried to use NI-MLX-10Gx8-M interface card.  Software is Ironware 5.02

We are using 4slot chassi with one BR-MLX-MR2-M.

After i plugged the module it eas shown as invalid .  Shure thing i've unplugged it and gave

(conf#) module 2 ni-mlx-8-port-10g-m

After that i plugged the module in, gave write mem, reload.

Still  the interface card is in state CARD_STATE_BOOT and it flaps the power.

I see the logs that says power offinterface  / power on.

What could be a problem and how can we solve it?

Kind regards,

Aleks K.

Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: MLX interface card dont boot up.

Hi Aleks,

     Please check that you have high speed switch fabric modules installed in the MLX as these card will not work without them.   Please post the results of the show module command.

Thanks

Michael.

Contributor
Posts: 22
Registered: ‎12-04-2012

Re: MLX interface card dont boot up.

Hi, Michael.

Here is sh module:

NetIron MLX-4 Router#sh module

        Module                             Status      Ports  Starting MAC

M1 (left): BR-MLX-MR2-M Management Module     Active

M2 (right):

F1: NI-X-HSF Switch Fabric Module         Active

F2: NI-X-HSF Switch Fabric Module         Active

F3:

S1:

S2: NI-MLX-10Gx8-M 8-port 10GbE (M) Module  CARD_STATE_BOOT     0        0024.3883.4630

S3:

S4:

Here is sh run and some logs:

Current configuration:

!

ver V5.2.0cT163

module 2 ni-mlx-8-port-10g-m

!

!

no spanning-tree

!

!

vlan 1 name DEFAULT-VLAN

!

!

!

!

!

!

!

end

NetIron MLX-4 Router#          Slot 2 is powered off.

NetIron MLX-4 Router#

NetIron MLX-4 Router#Slot 2 is powering on.

NetIron MLX-4 Router#

NetIron MLX-4 Router#Slot 2 is powered off.

Slot 2 is powering on.

Slot 2 is powered off.

Slot 2 is powering on.

Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: MLX interface card dont boot up.

Hi ,

     Ok, you have the correct management module and correct Switch Fabric, so this should work.

Try


NetIron(config)# lp boot system interactive <slot number>

Insert the new module (module should boot to interactive mode).

Load all required images for the line modules that match the current version loaded on the chassis.

Thanks

Michael.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.