Ethernet Switches & Routers

Reply
New Contributor
Posts: 2
Registered: ‎10-16-2014

Link-aggregation between cisco and Foundry fastIron SuperX

I need to do link-aggregation between cisco and Foundry  fastIron SuperX  script  which I prepared is below  please comment  if  anything  more I need to add to this configuraton,   can I ping from 10.10.10.1 to 10.10.10.2

 

Foundry  fastIron SuperX

 

FastIron(config)#interface ethernet 1/1/10

FastIron(config-if-e1000-1/1/10)#link-aggregate configure key 10000

FastIron(config-if-e1000-1/1/10)#link-aggregate active

FastIron(config)#interface ethernet 1/1/11
FastIron(config-if-e1000-1/1/11)#link-aggregate configure key 10000
FastIron(config-if-e1000-1//1/11)#link-aggregate active

FastIron(config)#interface ethernet 1/1/12

FastIron(config-if-e1000-1/1/12)#link-aggregate configure key 10000
FastIron(config-if-e1000-1/1/12)#link-aggregate active
FastIron(config)#interface ethernet 1/1/13
FastIron(config-if-e1000-1/1/13)#link-aggregate configure key 10000
FastIron(config-if-e1000-1//1/13)#link-aggregate active
FastIron(config-if-e1000-1/1/13)#vlan 10
FastIron(config-if-vlan-10)#untagged ethernet 1/1/10 to 1/1/10
FastIron(config-if-vlan-10)# router-interface ve 10

 

 

int ve 10
ip add 10.10.10.1 255.255.255.0



Cisco  6513

switch(config)# interface GigabitEthernet 1/4
switch(config-if)# channel-group 4 mode active
switch(config-if)# interface GigabitEthernet 1/5

switch(config)# interface GigabitEthernet 1/6
switch(config-if)# channel-group 4 mode active
switch(config-if)# interface GigabitEthernet 1/7
switch(config-if)# channel-group 4 mode active
switch(config-if)# interface port-channel 10
switch(config-if)# switchport moade access
switch(config-if)# switchport access vlan 10

 

int vlan 10


ip add 10.10.10.2 255.255.255.0

 

 

Regards

Raffi

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.