Ethernet Switches & Routers

Reply
Occasional Contributor
Posts: 5
Registered: ‎07-09-2013

LACP between VDX and ICX

Anyone haved any experience setting up port aggregation between an ICX and VDX switch?  I followed the docs and it does not work.

 

VDX

 

interface Port-channel 10
vlag ignore-split
speed 1000
description icx
switchport
switchport mode trunk
switchport trunk allowed vlan all
switchport trunk tag native-vlan
spanning-tree shutdown
no shutdown

 

interface TenGigabitEthernet 22/0/40
fabric isl enable
fabric trunk enable
channel-group 10 mode active type standard
lacp timeout short

 

ICX

 

interface ethernet 3/2/2
port-name uplink
link-aggregate configure key 10010
link-aggregate active

 

 

Contributor
Posts: 28
Registered: ‎07-25-2013

Re: LACP between VDX and ICX

i usually just setup static lags. saves a lot of headaches.

Contributor
Posts: 28
Registered: ‎07-25-2013

Re: LACP between VDX and ICX

type 'show log ras'

it'll probably say that there is a speed mismatch because you don't have speed 1000 set on the port

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.