Ethernet Switches & Routers

Reply
New Contributor
Posts: 3
Registered: ‎05-30-2013

Issues upgrading to 5.5.00c on a Brocade MLX device

Hello, I am upgrading from 5.2.00c to 5.4.00c on a 4 slot MLX device. I have successfully downloaded on the files however when I do a "reload-check" I get the following results:

Checking for coherence...

Warning: The new MP application ( 5  2  0  3) will not be compatible with

the new MP monitor ( 5  5  0  0) version.

Warning: The new LP 1 application ( 5  2  0  3) will not be compatible with

the new LP 1 monitor ( 5  5  0  0) version.

Warning: The new LP PBIF FPGA will not be compatible with the new LP 1 application.

Warning: The new LP XPP FPGA will not be compatible with the new LP 1 application.

Done.

Do anyone know what is the issue?

Thanks in advance Howard.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.