Ethernet Switches & Routers

Reply
New Contributor
Posts: 4
Registered: ‎12-14-2010
Accepted Solution

Is there a command required to power up an BR-MLX-100GX2-CFP2-X2

We have several BR-MLX-100GX2-CFP2-X2 cards we will be installing.  As a start to know any got-u's before the maintenance, we installed one into our MLXe 16-slot chassis.  The chassis reports enough power from show chassis however the card say

 

S7: Powered Off (Not Enough Power)
S8: Blocked for full height card in Slot 7

 

telnet@Router234#sho chassis
*** MLXe 16-slot Chassis ***

---POWERS ---
Power 1: (     23-00001 BMH2J31G031  - DC 1800W): Installed (OK)
Power 2: not present
Power 3: (     23-00001 BMH2J33G137  - DC 1800W): Installed (OK)
Power 4: (     23-00001 BMH2J33G081  - DC 1800W): Installed (OK)
Power 5: (     23-00001 BMH2J33G093  - DC 1800W): Installed (OK)
Power 6: not present
Power 7: (     23-00001 BMH2J33G135  - DC 1800W): Installed (OK)
Power 8: (     23-00001 BMH2J46G431  - DC 1800W): Installed (OK)
Total power budget for chassis = 10800 W
Total power used by system core = 832 W
Total power used by LPs = 1378 W
Total power available = 8590 W
Slot Power-On Priority and Power Usage:
Slot1 pri=1 module type=BR-MLX-100Gx2-X 2-port 100GbE Module power usage=640W
Slot7 pri=1 module type=BR-MLX-100Gx2-X 2-port 100GbE Module power usage=640W
Slot9 pri=1 module type=BR-MLX-100Gx2-X 2-port 100GbE Module power usage=640W
Slot14 pri=1 module type=NI-MLX-10Gx8-M 8-port 10GbE (M) Module power usage=246W
Slot15 pri=1 module type=NI-MLX-10Gx8-M 8-port 10GbE (M) Module power usage=246W
Slot16 pri=1 module type=NI-MLX-10Gx8-M 8-port 10GbE (M) Module power usage=246W

 

Has anybody worked on this 2 port 100G cards that can provide hints.

 

Thank you.

 

PS:

We have a case going that requires us shipping another card to the location to try but that will take a while and I am leaning towards it not being a card issue, maybe a required command?

 

New Contributor
Posts: 4
Registered: ‎12-14-2010

Re: Is there a command required to power up an BR-MLX-100GX2-CFP2-X2

Issue was fixed by upgrading the code to 5.7.0 then removing the old card configuration in the running config before installing the half slot card into the chassis.

 

Primarily: Code on chassis was responsible.

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.