Ethernet Switches & Routers

Reply
New Member
Posts: 1
Registered: ‎08-12-2016

I can't ping the GW from the L2 switch

All,

 

I feel stupid asking this, but I need to.

 

I cannot ping the default gateway of a user VLAN from a L2 switch (4802) that is directly attached to a L3 router. I can ping the default gateway of the user VLAN from the L3 router (MLX8). Can anyone help me with this? The configs of my L2 and L3 devices are listed below. The IPs have been modified to protect our network configuration.

 

Layer 2 switch:

The user VLAN is tagged on the trunk port and untagged on the user port.

the management VLAN is tagged on the trunk.

 

 

Layer 3 router:

interface ve 11 (user VLAN)

ip ospf area 0

ip ospf passive

ip address 192.168.11.2/24

no ip redirect

ip helper-address 192.168.33.2 (DHCP)

ip helper-address 192.168.33.3 (DHCP)

ip vrrp-extended vrid 11

backup priority 150

ip-address 1923168.11.1

advertise backup

activate

 

Interface ve 22 (management VLAN)

ip ospf area 0

ip ospf passive

ip address 192.168.22.3/24

ip address 192.168.22.6/24 secondary

ip address 192.168.22.7/24 secondary

ip access-group enable-deny-logging

ip access-group 5 in

ip access-group 5 out

ip vrrp-extended vrid 22

backup priority 150

ip-address 192.168.22.1

advertise backup

activate

 

the user VLAN is tagged on the layer 2 switch uplink port and tagged on the main trunks

 

Contributor
Posts: 59
Registered: ‎02-25-2016

Re: I can't ping the GW from the L2 switch

[ Edited ]

So the MLX8 has the default gw?

MLX8 < TRUNK >  < 4802 > < User (untag)>

 

The ve-interface looks like this?

vlan 11 

tagged e 2/1

router-interface ve 11

 

Also make constant pings and run

sh lp-cpu packet statistic

to check for

Packet drop causes

and run

debug packet capture

(in rconsole $yourmodule)

to check, how the MLX is seeing the received packets (or not).

 

 

 

 

Regards
Jörg Kost
New Contributor
Posts: 4
Registered: ‎03-13-2012

Re: I can't ping the GW from the L2 switch

Also assumed is a gateway of last resort or default gateway on the L2 switch....

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.