Ethernet Switches & Routers

Reply
Frequent Visitor
Posts: 1
Registered: ‎12-05-2014

How do you enable multicast on an ICX 6450 (SW: 10.0.0 T313) using the layer-3 image?

The problem is, when I enter:

(config)#router pim

pim is not available as a command. What do I need to enable to follow my notes?

 

Here's my notes, we're using static routes for now (eventually ospf).

 

Configure the following global parameter:
• Enable the PIM Sparse mode of multicast routing. Configure the following interface parameters:
• Configure an IP address on the interface
• Enable PIM Sparse.
Configure the following PIM Sparse global parameters:
• Identify the Layer 3 switch as a candidate PIM Sparse Rendezvous Point (RP), if applicable. Specify the IP address of the RP (if you want to statically select the RP).
• Specify the IP address of the RP (if you want to statically select the RP).

 

r1-router-a (10.1.69.38) ***RP***
!
vlan 248 by port
tagged ethe 1/1/3
router-interface ve 248
!
interface ve 248
ip address 10.38.248.1 255.255.252.0
!

r1-router-b (10.1.69.51)
r1-router-c (10.1.69.36)
r1-router-d (10.1.69.37)

 


Each router
----
1. Enable on router
Brocade(config)#router pim
! tell RP address
Brocade(config-pim-router)#rp-address 10.38.248.1

! to disable
! Brocade(config)#router pim
! Brocade(config-pim-router)#disable-pim

2. Enable on interface
Brocade(config-if-<248>)# ip pim-sparse

3. Do you have to enable igmp snooping on LAN interface?


Rendezvous router
----
Brocade(config)#router pim
Brocade(config-pim-router)#rp-candidate ve <248>


Show status
----
show ip pim rp-set
show ip pim rp-map

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.