Ethernet Switches & Routers

Reply
Visitor
Posts: 1
Registered: ‎01-11-2014

FSW648. The CLI is not allowing any commands at Configuration level. Result us always invalid input

Hi there. One of our FSW648 switches is not allowing any command at the CLI Config level.
Result is always invalid input.
So I cannot put in an IP address nor am I able to factory reset this switch.
I am certain I gave the commands correct as I am programming other switches.

Restarting the switch has no effect.
But I was able to see that BOOT INFO tries load image from primary and results in BOOT ERR bad code image header

It advises both there is no info in both Primary and Secondary.

I have tried to re download the Startup Config from an identical switch, TFTP is Solarwinds
but the result is TFTP session timed out
Error - can't download start-up Config from TFTP server.

Is there a way I can factory reset this switch or do something to make the Config commands work.
Configdefault does not work

I appreciate any help with this

Thank you
Mike
Frequent Contributor
Posts: 144
Registered: ‎11-07-2013

Re: FSW648. The CLI is not allowing any commands at Configuration level. Result us always invalid input

Hi Mike,

     Reboot the switch (pull the power and re insert) with a console connection to the serial put, during boot up press the letter 'b' to break into the boot process.  from there TFTP a new copy of the FastIron code then type 'boot' and you should be good.

 

Thanks

Michael.

 

Thanks
Michael

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.