Ethernet Switches & Routers

Reply
New Contributor
Posts: 2
Registered: ‎03-06-2014

FLS 624 Ports will not light up when connecting server.

I have an FLS 624 that the port will not light up on when I plug my server in but it lights up and connects fine when i connect my laptop to the same port. In fact none of my ports will light up when I connect the server. Is there some kind of port security enabled on my switch?

 

Frequent Contributor
Posts: 144
Registered: ‎11-07-2013

Re: FLS 624 Ports will not light up when connecting server.

Hi,

   There is nothing in the switch that will look at a server and block it. When you connect the server what does 'show inter x' give you? (where x is the port number that the server is connected into). How many NIC does the server have and how many are you connecting to the switch?

 

Also worth looking at 'show log' when you connect the server.

Thanks

Michael.

Thanks
Michael
New Contributor
Posts: 2
Registered: ‎03-06-2014

Re: FLS 624 Ports will not light up when connecting server.

excellent. thanks Michael.

 

We found that the technician's cable trace was incorrect so this was an easy fix.

 

I am now having trouble with several FLS 624 switches not auto-negotiating and ultimately connecting users at 100mb or 10mb. Not good. Any clues to what might be going on there?

 

Thanks

 

Frequent Contributor
Posts: 144
Registered: ‎11-07-2013

Re: FLS 624 Ports will not light up when connecting server.

Hi B,

  Well auto neg never did work right on any vendor switches for me on 10/100 (1G is always fine), so had for force them on both the NIC side and the swich side.

 

  On the switch side go to the port level and use 'speed-duplex 100-full' for 100m and 'speed-duplex 10-full' for 10m.

 

Thanks

Michael.

Thanks
Michael

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.