Ethernet Switches & Routers

Reply
Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Brocade MLX Series and NetIron XMR Series Module Support

Hi all,

     Can he following document be updated to reflex what version of (minimum) code is required to run the line cards?

http://www.brocade.com/downloads/documents/technical-notes/mlx-module-compatibility-matrix-tn.pdf

Thanks

Michael.

Frequent Contributor
Posts: 160
Registered: ‎08-07-2009

Re: Brocade MLX Series and NetIron XMR Series Module Support

hi Michael,

Let me talk to our NetIron Product Management team and see if they can update this

-Bill

Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: Brocade MLX Series and NetIron XMR Series Module Support

Thanks Bill.  Think it would help a lot of people that one.

Thanks

Michael.

Frequent Contributor
Posts: 160
Registered: ‎08-07-2009

Re: Brocade MLX Series and NetIron XMR Series Module Support

Hi Michael,

Just following up with you on this. I did speak to our NetIron Product management team about this and they are

actually working on a more complete MLX Compatibility Matrix, and this will be one of the points addressed.

I'll let you know when that is complete and available.


-Bill

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.