Ethernet Switches & Routers

Brocade FastIron - Link Aggregation with Cisco devices 802.3ad

by gfcm on ‎04-26-2011 04:33 AM (328 Views)

  IEEE 802.3ad link aggregation

SNAG-0049.jpg

Brocade

FastIron(config)#interface ethernet 1/1/10

FastIron(config-if-e1000-1/1/10)#link-aggregate configure key 10000

FastIron(config-if-e1000-1/1/10)#link-aggregate active

FastIron(config)#interface ethernet 1/1/11

FastIron(config-if-e1000-1/1/11)#link-aggregate configure key 10000

FastIron(config-if-e1000-1//1/11)#link-aggregate active

FastIron(config-if-e1000-1/1/11)#vlan 10

FastIron(config-if-vlan-10)#tagged ethernet 1/1/10

Cisco

switch(config)# interface GigabitEthernet 1/4

switch(config-if)# channel-group 4 mode active

switch(config-if)# interface GigabitEthernet 1/5

switch(config-if)# channel-group 4 mode active

switch(config-if)# interface port-channel 4

switch(config-if)# switchport trunk encapsulation dot1q

switch(config-if)# switchport trunk allowed vlan 10

switch(config-if)# switchport mode trunk