Ethernet Switches & Routers

Reply
Contributor
Posts: 41
Registered: ‎05-24-2010

Brocade Blade IBM Switch 69Y1909 Not Showing CEE Host in Fabric

Environment: IBM Blade H chassis with Brocade 8470  69Y1909

Fabos Version 6.3.1_cee

Blade Slot 3: HS22 Blade with Brocade CFFH adapter 81Y1650 firmware and boot code 3.0.0 UEFI settings set to default values.

Blade Slot 4: HS22 Blade with QLogic CFFH adapter 42C1830 firmware and boot code 5.03.05 UEFI settings set to default values.

According to the IBM / Brocade Installation guide (https://www-947.ibm.com/support/entry/myportal/docdisplay?lndocid=MIGR-5088152) the only configuration needed, to get CEE from the host ports to bridge the to Fibre Channel switch, is to enable the host facing port for FCOE. The rest of the switch configuration is "fabric switch as usual"...

GoalCommandDisplay Current State

Enable CEE Priorities

(Defaults from factory)

sw28#sho cee maps

CEE Map default
   Precedence 1
   Priority Group Table
     1:  Weight 40, PFC Enabled, TrafficClass 3, BW% 40
     2:  Weight 60, PFC Disabled, TrafficClass 6, BW% 60
     15.0: PFC Disabled
     15.1: PFC Disabled
     15.2: PFC Disabled
     15.3: PFC Disabled
     15.4: PFC Disabled
     15.5: PFC Disabled
     15.6: PFC Disabled
     15.7: PFC Disabled
   Priority Table
      CoS:    0    1    2    3    4    5    6    7
     ---------------------------------------------
     PGID:    2    2    2    1    2    2    2    2
   FCoE CoS: 3
   Enabled on the following interfaces
     InT 0/4
Enable CEE on Host port on ports 3 and 4

!
interface InTengigabitEthernet 0/3
description bch203
fcoeport
switchport
switchport mode access
no shutdown
!

interface InTengigabitEthernet 0/4
description bch204
fcoeport
switchport
switchport mode access
no shutdown

!
sw28#sho interface intengigabitethernet 0/4
InTengigabitEthernet 0/4 is up, line protocol is up (connected)
Hardware is Ethernet, address is 0005.33a9.9321
    Current address is 0005.33a9.9321
Tracking status: Disabled
Tracked interfaces:  None
Pluggable media not present
  Description: bch204
Interface index (ifindex) is 1745092612
MTU 2500 bytes
LineSpeed: Auto - 10000 Mbit, Duplex: Full
Flowcontrol rx: on, tx: on
Last clearing of show interface counters: 6w2d19h
Queueing strategy: fifo
Arp ageing timeout value is 04:00:00 (Default)

Review VLAN with CEE enabled

(This seems to be a set option and can NOT be changed from factory: VLAN 1002 with CEE profile called "default")

!
fcoe-map default
fcoe-vlan 1002
!
sw28#show fcoe-map

fcoe-map default
    cee-map      : default
    fcoe-vlan    : 1002
    interface(s) : InT 0/3, InT 0/4
Display Fibre Fabricfabricshowsw28:admin> fabricshow
Switch ID   Worldwide Name           Enet IP Addr    FC IP Addr      Name
-------------------------------------------------------------------------
  1: fffc01 50:00:51:e4:11:45:9f:3f 0.0.0.0         0.0.0.0         "fcr_xd_1_26"
  2: fffc02 50:00:51:e4:11:45:9f:40 0.0.0.0         0.0.0.0         "fcr_xd_2_27"
  3: fffc03 50:00:51:e4:11:45:9f:3e 0.0.0.0         0.0.0.0         "fcr_xd_3_11"
  4: fffc04 50:00:51:e4:11:45:9f:41 0.0.0.0         0.0.0.0         "fcr_xd_4_1"
  5: fffc05 50:00:51:e4:11:45:9f:56 0.0.0.0         0.0.0.0         "fcr_xd_5_9"
10: fffc0a 10:00:00:05:1e:5e:50:25 172.20.10.2     0.0.0.0        >"fc10"
13: fffc0d 10:00:00:05:1e:5d:92:32 172.20.11.87    0.0.0.0         "fc13"
14: fffc0e 10:00:00:05:1e:35:50:0e 172.20.11.26    0.0.0.0         "FC14"
18: fffc12 10:00:00:05:1e:04:53:e9 172.20.20.69    0.0.0.0         "fc18"
22: fffc16 10:00:00:05:33:a9:92:f9 172.20.20.9     0.0.0.0         "sw28"
160: fffca0 50:00:51:e3:64:22:ee:0a 0.0.0.0         0.0.0.0         "fcr_fd_160"

The Fabric has 11 switches
Display Local WWPN on switchnsaliasshowsw28:admin> nsaliasshow
There is no entry in the Local Name Server

Questions:

1) Why when review the name server do I not see host WWPN showing up in the switch?

2) Where is the binding of VLAN 1002 to the FC external ports (External : 30-23 Fiber Ports) defined?

3) Why on this switch can you not build a new CEE porfile (forces only 'default") and bind to a user defined VLAN?

***

Below shows in BIOS on two different CNA Adapter types, scannning the Fabric which should then show the devices up in the local name server listings:

Any ideas, or others with working systems that can post their configuations / notes would be appreciated.

Super Contributor
Posts: 1,087
Registered: ‎12-13-2009

Re: Brocade Blade IBM Switch 69Y1909 Not Showing CEE Host in Fabric

Hi arrowsivac,

     Sorry this has been posted in the incorrect forum.  You should post this in Datacenter SAN at http://community.brocade.com/community/forums/products_and_solutions/data_center_products?view=discussions

Thanks

Michael.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.