Ethernet Switches & Routers

Reply
Contributor
Posts: 29
Registered: ‎12-08-2011

Brocade 6910 VLAN Behavior

Hi All,

I have just make an ERP lab using two 6910 switch and one CES switch, using a simple VLAN to test the connectivity between 2 host. But it strange when I change the host port to another port within the same switch with different VLAN but still connected.

The CLI command for 6910 is really new to me, so I thought i maybe make mistakes on configuration. Here is my configuration.

HOST1-----6910_1------------------6910_2-----------HOST2

                           |------------CES----------|

6910_1

vlan database

VLAN 1 name DefaultVlan media ethernet state active

VLAN 10 media ethernet state active

VLAN 20 media ethernet state active

VLAN 99 media ethernet state active

!

!

!

!

interface ethernet 1/1

switchport allowed vlan add 99 tagged

spanning-tree spanning-disabled

!

interface ethernet 1/2

switchport allowed vlan add 99 tagged

spanning-tree spanning-disabled

!

interface ethernet 1/3

!

interface ethernet 1/4

switchport allowed vlan add 10 untagged

!

interface ethernet 1/5

switchport allowed vlan add 20 untagged

!

!

erps

erps domain firstring

control-vlan 99

ring-port west interface ethernet 1/2

ring-port east interface ethernet 1/1

guard-timer 1200

propagate-tc

enable

6910_2

vlan database

VLAN 1 name DefaultVlan media ethernet state active

VLAN 10 media ethernet state active

VLAN 20 media ethernet state active

VLAN 99 media ethernet state active

!

!

!

!

interface ethernet 1/1

switchport allowed vlan add 99 tagged

spanning-tree spanning-disabled

!

interface ethernet 1/2

switchport allowed vlan add 99 tagged

spanning-tree spanning-disabled

!

interface ethernet 1/3

!

interface ethernet 1/4

switchport allowed vlan add 10 untagged

!

interface ethernet 1/5

switchport allowed vlan add 20 untagged

!

!

erps

erps domain firstring

control-vlan 99

ring-port west interface ethernet 1/2

ring-port east interface ethernet 1/1

guard-timer 1200

propagate-tc

enable

CES

vlan 99

tagged ethe 1/5 to 1/6

!

erp 10

left-interface vlan 99 ethe 1/1

right-interface vlan 99 ethe 1/2

rpl-owner

version 1

raps-default-mac

rpl vlan 99 ethe 1/1

guard-time 1200

enable

!

!

interface ethernet 1/1

enable

no spanning-tree

!

interface ethernet 1/2

enable

no spanning-tree

!

HOST1 connected to 6910_1 port 1/4 in VLAN 10, HOST2 connected to 6910_2 port 1/4 also in VLAN 10,,, then i try to change HOST2 to 6910_2 port 1/6, and found that it still reachable from HOST1,,, and I change it to port 1/5 that is member of VLAN 20,, and still connected,,,

Please share if you have any thoughts. Thank you

Chairul Manalu

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.