Ethernet Switches & Routers

Reply
New Contributor
Posts: 4
Registered: ‎10-06-2014

8030d Dot1x defaulting to Vlan 1

I'm running into an issue when I upgrade to 8030d it's putting the auth-defualt-vlan 1 into the configuration. 

 

Currently I have only found 2 ways to fix this.

 

Option 1:

disable dot1x

Change auth-default-vlan xxxx

 

enable dot1x then go into each of the interfaces and add back the commands

 

authentication auth-default-vlan xxxx

dot1x port-control auto

 

Option 2:

Pull down the startup-config file.

Make the changes and upload it back and reboot.

 

Problem with option 1 is we have some switches with a number of vlan configurations and it requires hitting each interface to put them back.  Option 2 works ok but it's the reloading that can be a pain as these are production systems.  

 

Is there some other option I haven't figured out how to use? 

 

I would like to have it use my default vlan for the auth-default-vlan and not recreate a vlan 1.

 

 

 

 

 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.