Ethernet Fabric (VDX, CNA)

Reply
Occasional Contributor
Posts: 9
Registered: ‎10-03-2011

vLAG issue between VDX6720 and brocade NIC 1860

Hi Experts..

Need you bit of advice as below:

I have configured LAG between Windows Server 2008 R2 and VDX6720. Server2008 R2 also have HyperV role which also have 2x Brocade NIC 1860. Using BCU  on 1860 the mode is configured as NIC, On BCM we have configured team and the mode is 802.1ad and transmit policy set to L2

I also have a VDX6720 Fabric cluster of 2 switches.

1 Connection from the above Host NIC 1860 is connected to each VDX's.

I have configured a trunk Port Channel and interface as below:

interface Port-channel 44
vlag ignore-split
mtu 9215
description HOST4
switchport
switchport mode trunk
switchport trunk allowed vlan add 1-100
switchport trunk tag native-vlan
no shutdown
!

interface TenGigabitEthernet 1/0/4

description Connected to USSEAHVHOST04

no fabric isl enable

no fabric trunk enable

channel-group 44 mode on type standard

no shutdown

Port channel and interface is up as below:

Port-channel 44            unassigned    up                    up
TenGigabitEthernet 1/0/4   unassigned    up                    up

# do show port-channel 44

Static Aggregator: Po 44 (vLAG)

Aggregator type: Standard

  Member rbridges:

    rbridge-id: 1 (1)

    rbridge-id: 2 (1)

Member ports on rbridge-id 1:

   Te 1/0/4

But there is no traffic on the above Host

We have another configuration on VDX switches were the port configured as 802.1q trunk and Team mode on server side is set to FAILOVER. In this configuration everything work as expected.

Your early response will be highly appreciated

Cheers

FAZ

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.