Ethernet Fabric (VDX, CNA)

Reply
N/A
Posts: 1
Registered: ‎06-29-2011

ports are not getting added to vlan

Hi,

I have a brocade 8000. It is configured for FCoE.

I have a vlan 1002 defined for FCoE and have added two CEE ports. These are working fine.

Now I had to add more CEE ports to this vlan so that I can connected more FCoE CNA.

I add CEE ports to this vlan using GUI and CLI but they are not getting added.

I do not get any error but it also does not show in GUI that it is added as well the CNA are failing to configure.

Interestingly "show running-config" shows that the CEE ports have the vlan. I am totaly confused.

Does any one know solution for this.

switch.jpg

# show running-config

....

....

....

!
interface Vlan 1
!
interface Vlan 1002
fcf forward
!
interface TenGigabitEthernet 0/0
switchport
switchport mode converged
switchport converged allowed vlan add 1002
no shutdown
lldp fcoe-priority-bits 0x8
cee default
!

interface TenGigabitEthernet 0/1
switchport
switchport mode converged
switchport converged allowed vlan add 1002
no shutdown
lldp fcoe-priority-bits 0x8
cee default
!
interface TenGigabitEthernet 0/2
switchport
switchport mode converged
switchport converged allowed vlan add 1002
no shutdown
lldp fcoe-priority-bits 0x8
cee default
!

....

....

....

Thanks in advance

Contributor
Posts: 22
Registered: ‎06-23-2010

Re: ports are not getting added to vlan

Can you execute "show vlan brief" and paste the output here. And please mention which are the physical ports that are failing to get added to the VLAN.

Thanks,

Somu

External Moderator
Posts: 4,809
Registered: ‎02-23-2004

Re: ports are not getting added to vlan

NOTE

Currently only one VLAN can be configured as the FCoE VLAN.

For more details, refer the CEE Admin Guide.

If you are satisfied with the responses please mark as 'Answered'.
If not, just let me know I can see to get more info.
I would appreciated if you rate the threads.

Thank you.

TechHelp24

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.