Ethernet Fabric (VDX, CNA)

Reply
New Contributor
Posts: 3
Registered: ‎08-09-2011

FCoE using Brocade 1020 CNA and Cisco Nexus 5548 switches

All,

I have the following configuration and problem that I am not sure how to fix:

I  have three Dell R910 servers with 1TB of memory and each has two  brocade 1020 CNA cards dual port.  I am using distributed switches for  the VM network and a second distributed switch for VMotion.  I have two  of the 10G ports configured in each distributed switch using IP Hash.   The management network is configured using a standard switch with two 1G  ports.

The  Nexus configuration is we have two nexus 5548 switch connected together  with a trunk.  We have two VPC's configured to each ESX hosts  consisting of two 10gig ports in each VPC with one port going to each  switch.  The VPC is configured for static LAG.

What  I am seeing is that after a few hours the virtual machines will not be  accessible via network anymore.  So if you ping the VM it will not work  and if you get on the console of the VM then ping the gateway then  nothing as well but if you try to ping another virtual machine on the  same host on the same VLAN then it will work so traffic is going through  the ESX backplane.  If I reboot the ESX host then things will work  again for another few hours or so then the problem repeats.

The version of vSphere I am using is ESXi4.1

Please assist I am stuck.

Thanks...

External Moderator
Posts: 4,907
Registered: ‎02-23-2004

Re: FCoE using Brocade 1020 CNA and Cisco Nexus 5548 switches

See this Threads, perhaps can help to solve the problem.

http://community.brocade.com/message/17891#17891

TechHelp24
New Contributor
Posts: 3
Registered: ‎08-09-2011

Re: FCoE using Brocade 1020 CNA and Cisco Nexus 5548 switches

Thanks but my fiber channel part is working fine it's the network pieces that I cannot get to stay up and running.

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.