Certification

Reply
New Contributor
Posts: 2
Registered: ‎09-02-2011

does this vul apply to brocade current vulnerability CVE-2011-3192

Apache HTTP Server Denial Of Service Vulnerability  CVE-2011-3192. Does


New Contributor
Posts: 2
Registered: ‎09-02-2011

Re: does the following vul apply to brocade vulnerability CVE-2011-3192 Apache HTTP server

Re: does the following vul apply to brocade vulnerability CVE-2011-3192 Apache HTTP server

Do brocade LB and swithces us Apache web (http) server ?

Occasional Visitor
Posts: 1
Registered: ‎08-12-2014

Re: does this vul apply to brocade current vulnerability CVE-2011-3192

Hi,

 

I was searching about this vulneraulity and found the below:

Defect ID:  DEFECT000374751  Technical Severity:  Medium

Summary:  Security vulnerability check for CVE-2011-3192 fails on switches running on FOS prior to v7.0.2

Symptom:  When the vulnerability is explored, it may trigger increase in memory and CPU usage and  lead to a Denial of Service condition with Httpd server.

Risk of Fix:  Low                  Probability:  Medium

Feature:  FOS Software              Function:  Web Management

Reported In Release: FOS7.0.0              Service Request ID:  683571

 

So I believe it's fixed in higher releases

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.