Application Delivery (ADX)

Reply
Occasional Visitor
Posts: 1
Registered: ‎03-01-2016

Solution for CVE-2015-4216 vulnerability for system version 12.4.00pT403

Hello our security team is concerned about the vulnerability CVE-2015-4216.

Our system version is 12.4.00pT403, and ADX is ServerIron ADX 1016-2-PREM.

is the regenerate SSH key with higher encryption enought for resolve that issue? 

Join the Community

Get quick and easy access to valuable resource designed to help you manage your Brocade Network.